Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 32 of 32
  1. #26  

    Default Re: Problem with text message character limit?

    Quote Originally Posted by olcurt View Post
    I found the exact problem of garbled characters when I used handcent
    Yep, go into settings and change to split long messages. I use the bottom option so it doesn't cut off words and numbers the texts.
  2. #27  

    Default Re: Problem with text message character limit?

    HI, Does handcent also works with pantech sky vega LTE a800s? it only limits itself upto 8o characters
  3. #28  

    Default Re: Problem with text message character limit?

    how can i increase my sms limit as it is only 0/90 when i hit 90 cracter then it automatically convert into mms..
  4. #29  

    Default Re: Problem with text message character limit?

    Quote Originally Posted by Aadrish View Post
    how can i increase my sms limit as it is only 0/90 when i hit 90 character I can't send it
  5. #30  

    Default Re: Problem with text message character limit?

    Hi Dear....
    I got the solution
    U do not need to insatll 3rd party apps
    Simply go to setting and slect text massenge here u will see the option of "input mode" open it and slect automatic

    If u get rid off this problem plzzzzzz Share it others
    THANKS U
  6. #31  

    Default Re: Problem with text message character limit?

    Quote Originally Posted by Aldonia View Post
    Hello all, just got my Nexus S yesterday and I love it! However, though the user guide says text messages over the 160 character limit will automatically go over into a second message that will be sent at the same time (like most phones and like the Rant I switched from), once I hit 160 characters, I am not allowed to input any more text. I have looked at all the messaging settings and can't seem to rectify this. Is anyone else having this problem and its there anything I can do to fix this? I send a lot of longer text messages and it is getting annoying having to stop and make two drafts or go back and truncate my texts. Any input is appreciated, I have the feeling I'm just missing something! Thanks.
  7. #32  

    Default Re: Problem with text message character limit?

    I had the same problem- went to messaging, settings, advanced, and checked "disable split map". I would have never known this was the solution if I hadn't found some key words here within these replies! "Split Map"- who knew! ; )
Page 2 of 2 FirstFirst 12

Posting Permissions