Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Odd Google Voice integration issue - voicemail

    I am using a Google Voice account and number as my main number (integration option #2).

    When I let a call go to voicemail it lands in my Google Voicemail as expected.

    When I -reject- a call, it lands in my Sprint voicemail box. Seems like Sprint forgot to integrate call rejection properly.
  2. #2  

    Exclamation

    Quote Originally Posted by theduder View Post
    I am using a Google Voice account and number as my main number (integration option #2).

    When I let a call go to voicemail it lands in my Google Voicemail as expected.

    When I -reject- a call, it lands in my Sprint voicemail box. Seems like Sprint forgot to integrate call rejection properly.
    Unfortunately it has always been this way with GV even before Sprint integration.
    I've used Google Voice since Grand-Central and this has always been a PIA for me because my GV # is my business number and my clients end up hearing my cell voice-mail greeting sometimes.
    Also, if the phone is turned off or in an area without signal it will do the same (use sprints v-mail, not GV). When i get on a flight I have to turn the GV forward to my cell off every time so my clients don't get my cell VM.
    If you find a resolution please post it.. !
  3. #3  

    Default

    Quote Originally Posted by theduder View Post
    I am using a Google Voice account and number as my main number (integration option #2).

    When I let a call go to voicemail it lands in my Google Voicemail as expected.

    When I -reject- a call, it lands in my Sprint voicemail box. Seems like Sprint forgot to integrate call rejection properly.
    Call sprint and tell them to forward all vms to your gv number and that you don't want to use the sprint vm. Thats it, I did it a while back when gv first started and it works. All vms go to gv and never to sprint vm.

    Sent from my PC36100 using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by lopezpm View Post
    Call sprint and tell them to forward all vms to your gv number and that you don't want to use the sprint vm. Thats it, I did it a while back when gv first started and it works. All vms go to gv and never to sprint vm.

    Sent from my PC36100 using Tapatalk
    This -never- happened on my Pre. I never even set up my voicemail on my Sprint account until today (and I had the Pre almost 2 yrs).

    Sent from my Nexus S 4G using Tapatalk

Posting Permissions

B