Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    jsarasien's Avatar

    Posts
    6 Posts
    Global Posts
    46 Global Posts

    Default WiFi Problems

    Is anyone having problems with WiFi? The phone seems to drop the connection several times a day and takes about a minute to reestablish itself to the access point. Very frustrating
  2. #2  

    Default

    There is a wifi setting that by default makes wifi "sleep" every time the screen is turned off. Maybe that's what you're looking for?
  3. #3  
    Trun's Avatar

    Posts
    187 Posts
    Global Posts
    232 Global Posts
    ROM
    JellyButt

    Default

    My sleep is set to never, and it still drops.
  4. #4  
    Ryuuie's Avatar

    Posts
    415 Posts
    Global Posts
    414 Global Posts

    Default

    It seems that the problem is a launch issue with just about every Nexus S 4G (I didn't see any Nexus S phones on T-Mobile having this issue).
  5. #5  

    Default

    I don't have this issue with my phone, but I did a hard reboot on my phone the day before yesterday (which restored the phone to factory default) and then reinstalled everything. Could that be a possible fix?
  6. #6  
    jnl813's Avatar

    Posts
    771 Posts
    Global Posts
    774 Global Posts
    ROM
    Viper Rom ICS Android 4.0

    Default

    No there shouldnt be a need to do a hard reset, and I am as well having the same issue, also with data outside Wifi, it seems like like it sleeps for a minute and then wakes up, Google needs to push out another fix for this.
  7. #7  
    AndroidOne's Avatar

    Posts
    805 Posts
    Global Posts
    806 Global Posts
    ROM
    Stock Android 4.0.4

    Default

    No problems at all with wifi here.

Posting Permissions