Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Email Notification Sound Wont Shutup!

    Okay so I have a AOL email setup. I go into MENU then Account Settings then Select Ringtone to disable the email alert noise. I select silent which it is previously set on default ringtone. Then I hit ok and exit out and go back in and make sure it is still set on silent and it is. Well then a new AOL email comes in and guess what??? It still makes the DEFAULT RINGTONE noise. I go back into settings and behold it somehow got switched back to Default even though I know it was set on silent. Is anyone else experiencing this? Its not a huge deal but I'd rather not have a noise for every email I get. I just want a noise for texts,calls,and voicemails...
  2. #2  
    AndroidOne's Avatar

    Posts
    806 Posts
    ROM
    Stock Android 4.0.4

    Default

    Seems like the setting is not "sticking" on the AOL app. I would suggest, if you haven't already, to shut down the phone and restart again. Then set the ringtone on the app and see how it works. If this does not resolve, then erase the app, restart the phone as before and reinstall.

    If that does not work, you may need to contact the developer of the app to report the bug.
  3. Thread Author  Thread Author    #3  

    Default

    Quote Originally Posted by AndroidOne View Post
    Seems like the setting is not "sticking" on the AOL app. I would suggest, if you haven't already, to shut down the phone and restart again. Then set the ringtone on the app and see how it works. If this does not resolve, then erase the app, restart the phone as before and reinstall.

    If that does not work, you may need to contact the developer of the app to report the bug.
    This is not an app. This is the email client that came with the phone...
  4. #4  
    AndroidOne's Avatar

    Posts
    806 Posts
    ROM
    Stock Android 4.0.4

    Default

    Sorry, I got the wrong impression from your original post. I have not used this app, I use GMail instead so I can't tell you if mine works the same.
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by AndroidOne View Post
    Sorry, I got the wrong impression from your original post. I have not used this app, I use GMail instead so I can't tell you if mine works the same.
    I tried to switch to other tones besides Silent and it still reverts back to the standard alert noise. This is a BIG flaw to have coming right out of the factory. Not sure how they missed this in testing. I guess they are too worried about Gmail alone to worry about other people who might use AOL,Yahoo, ect
  6. #6  

    Default

    I have the exact same problem. It seems that text message alerts and email alerts are tied to one another. Turn off email alerts and you turn off your text alerts too. This sucks. if anyone knows how to fix this please let us know!
  7. #7  

    Default

    Thrasherx2k1,
    Exciting news!! I managed to fix the issue.
    click on the "messaging" icon then click on the message hard key (second hard key from the left at bottom).
    select "settings"click "display message notifications in status bar"
    select your text message ringtone & then select your choice of vibrate options.
    go to hard home key.
    Select "email" icon then select 2nd hard key from the left bottom.
    select "account settings"
    Click to check "email notifications" box
    select ringtone = silent
    under vibrate, select vibrate when email arrives

    This is the ONLY combination of selections that worked to turn of the constant email alerts. I can live with the very small vibrate that comes across with each email.

    If you find a better fix, Please let me know. Oh and just FYI, I am also utilizing an AOL email accnt.

    Good Luck!
  8. #8  

    Default

    Hmm weird I use AOL and set mine to silent and it works
  9. Thread Author  Thread Author    #9  

    Default

    Quote Originally Posted by mquinter View Post
    Thrasherx2k1,
    Exciting news!! I managed to fix the issue.
    click on the "messaging" icon then click on the message hard key (second hard key from the left at bottom).
    select "settings"click "display message notifications in status bar"
    select your text message ringtone & then select your choice of vibrate options.
    go to hard home key.
    Select "email" icon then select 2nd hard key from the left bottom.
    select "account settings"
    Click to check "email notifications" box
    select ringtone = silent
    under vibrate, select vibrate when email arrives

    This is the ONLY combination of selections that worked to turn of the constant email alerts. I can live with the very small vibrate that comes across with each email.

    If you find a better fix, Please let me know. Oh and just FYI, I am also utilizing an AOL email accnt.

    Good Luck!
    Sadly this is about all we can do until they fix the real issue.. Thanks for info man...
  10. #10  

    Default

    Well my e-mail sound wont stop now either. The only thing I changed was a new sms app. Maybe that is interfering with aol??

Posting Permissions

B