Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Google Voice Settings

    Alright,

    There has got to be away to make google voice act ONLY as visual voicemail. This means no text through google voice, no sms notifications for voicemail, and no duplicate messages on ANYTHING.

    Ill be playing with the settings at work today and see if I can figure out the exact settings to make it a voicemail only client. I will post back when I figure it out.

    If anyone else has already found these settings, please share them with us....
  2. #2  

    Default

    Go to google.com/voice, click on the settings icon in the top right corner, click on the Voicemail tab.
  3. #3  

    Default

    Look into a free YouMail account. I used this on my Palm Pre and it worked great. (Just link your Google Voice to this account)

    YouMail site:

    YouMail Android app (this is the visual voice interface):
    Last edited by housetube; 05-14-2011 at 10:34 AM.
  4. #4  

    Default

    Quote Originally Posted by rdt220 View Post
    Go to google.com/voice, click on the settings icon in the top right corner, click on the Voicemail tab.
    And? Then what?

    Because that doesn't do anything. I relinked GV and my number and I'm still getting everything to GV.
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by rdt220 View Post
    Go to google.com/voice, click on the settings icon in the top right corner, click on the Voicemail tab.
    Was that just a random guess? Or did you not read the post?
  6. #6  

    Default

    Quote Originally Posted by rdt220 View Post
    Go to google.com/voice, click on the settings icon in the top right corner, click on the Voicemail tab.
    This is how my Google Voice works as well, click on the settings gear in the upper right of the screen, then click on Voice settings, then the Voicemail & text tab, Then you can de-select transcripts, E-mail notifications, SMS notifications. After this you just have standard voicemail.
  7. Thread Author  Thread Author    #7  

    Default

    Yea, doing it that way turns all the notifications off. However, I am also trying to stop google voice from making itself the default sms application.
  8. #8  

    Default

    Quote Originally Posted by HatTrick327 View Post
    Yea, doing it that way turns all the notifications off. However, I am also trying to stop google voice from making itself the default sms application.
    I have this problem, too. I want my real phone number to be the default.
  9. #9  

    Default

    Quote Originally Posted by yawnbox View Post
    I have this problem, too. I want my real phone number to be the default.
    Go to google.com/voice then click the gear and voice settings. On the phones tab, click the edit button for your mobile phone. Make sure you have "Receive text messages on this phone (mobile phones only)" box checked. After that, I started getting the texts in my SMS app on my phone and not through the Google Voice app. It does still keep a record of your texts in your Google voice inbox though.
    Thanked by:
    ramk13 
  10. #10  

    Default

    first, on the computer, log onto google.com/voice and choose to disable your sprint/google voice integration, and choose to enable google voicemail.

    on your phone, go to menu/manage apps, find market, choose 'clear data' and 'uninstall updates'. this should uninstall the most current version of google voice.

    relaunch the market then search for google voice and it should letyou install version 4.2.24, which will set up like older non nexus s phones, and your texts will still come through your normal SMS app.

    hope that helps everyone
    Last edited by prdstm0nke; 05-14-2011 at 05:41 PM.
    Thanked by 2:
  11. #11  

    Default

    Quote Originally Posted by cdbillups View Post
    Go to google.com/voice then click the gear and voice settings. On the phones tab, click the edit button for your mobile phone. Make sure you have "Receive text messages on this phone (mobile phones only)" box checked. After that, I started getting the texts in my SMS app on my phone and not through the Google Voice app. It does still keep a record of your texts in your Google voice inbox though.
    do you get two notifications on new texts? i get one from GO SMS PRO and one from GV
  12. #12  

    Default

    yes, if you do it the way cdbillups described, you will get two notifications. you can turn off notifications in GV, but unfortunately, it turns off VM notifications also, not just SMS notification.

    Google really needs to update the app to allow for seperate notification settings for voicemail, SMS, etc...
    Last edited by prdstm0nke; 05-14-2011 at 06:27 PM.
  13. #13  

    Default

    Quote Originally Posted by prdstm0nke View Post
    yes, that way you will get two notifications. you can turn off notifications in GV, but unfortunately, it turns of VM notifications also, not just SMS notification.

    Google really needs to update the app to allow for seperate notification settings for voicemail, SMS, etc...
    thanks- couldn't agree more! needs some tweaking for sure
  14. #14  

    Default

    Here's what I did. I went into Google Voice on the computer and selected Voicemail and Text menu. Then I have Google voice send a text to my phone when I get a voicemail. I then went to my phone and signed out of google voice on my phone. I still get a text when I get a voicemail but my sms notifications go to the message app only, no double notification. Hope that helps.
  15. #15  

    Default

    One other thing. The voicemail is transcribed in the text message sent by google voice.
  16. #16  
    BlackHawkA4's Avatar
    Drop the Bag

    Posts
    2,362 Posts
    Global Posts
    2,478 Global Posts

    Default

    I was going to try and use it for just voicemail again. I'm tired and skimmed through this. I got confused a bit. I'm sure it's not as hard as figuring out how to fix it after Google messes some things up.

    I don't get enough voicemails at this point to care. I'll do it the old fashion way. Just don't understand why the sprint visual voicemail app won't work.
  17. #17  

    Default

    Quote Originally Posted by prdstm0nke View Post
    first, on the computer, log onto google.com/voice and choose to disable your sprint/google voice integration, and choose to enable google voicemail.

    on your phone, go to menu/manage apps, find market, choose 'clear data' and 'uninstall updates'. this should uninstall the most current version of google voice.

    relaunch the market then search for google voice and it should letyou install version 4.2.24, which will set up like older non nexus s phones, and your texts will still come through your normal SMS app.

    hope that helps everyone
    This worked perfectly for me, because I want to keep my Google Voice number and my Sprint number separate. I had it working, but then had to reset my phone to factory defaults because I associated my default account with my work account, instead of my personal account. So I started from scratch, but messed up following your directions, so whenever I tried to clear data and uninstall updates, it failed and then when I tried to install the new GV app separately, it failed too and kept putting me back into the Sprint/Google integration app.

    So, hopefully I'll get it right this time, as I'm starting from scratch again. I'll start by getting Google Voice working right, and then build from there.

    [edit]

    Got it working right, but I did notice - it's interesting that we're actually downgrading to 4.2.24... Hope that new versions of the Google Voice app that come out won't make us jump through these hoops in order to have everything set up without the GV integration with Sprint. I like my dual phone number set up.
    Last edited by drewsonian; 05-16-2011 at 03:18 PM.

Posting Permissions

B