Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Stock Keyboard Issues - Are you having them too?

    I have been having issues with my stock keyboard (the one that came with the NS4G) and I was wondering if you're having them too.

    The keyboard would lag, wouldn't let me type, or would let me type (I see pop up letters) but nothing is showing in the text box, or would not appear when I am ready to type or the keyboard would stay stuck on the home screen. The only way I can get the keyboard to start working normally is to power off the device and then turn it back on.

    Here's a youtube video of what I'm experiencing (not my video)



    I took my device back to Sprint and got a replacement and I was hoping the issue wouldn't happen again. Unfortunately, it did on the new device .

    Any suggestions on how to prevent this happening? It's making me so frustrated!!
  2. #2  
    kalex's Avatar

    Posts
    446 Posts
    Global Posts
    725 Global Posts
    ROM
    Original 2.3.4

    Default

    did u install any apps? its most likely an app that is causing this issue
  3. #3  
    Tyndall's Avatar

    Posts
    100 Posts
    Global Posts
    312 Global Posts

    Default

    Mine works flawlessly. Wish I could say the same for my typing, however.
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by kalex1114 View Post
    did u install any apps? its most likely an app that is causing this issue
    The only apps I installed were Facebook, Vignette, and Angry Birds RIO.

    I don't have anything else that would be causing this issue
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by Tyndall View Post
    Mine works flawlessly. Wish I could say the same for my typing, however.
    Lucky you. I've already had this device replaced once - thinking that I had a "bad" one but the issue's also happening on the new one.
  6. #6  

    Default

    The guy in the video says version 2.3.2...but the NS4G is 2.3.4, I believe.

    I've never had an issue with the keyboard freezing.

    Of course, I'm using Swype...but for the first 2 or 3 days I used the stock keyboard without any problems.
  7. #7  
    adge4u's Avatar

    Posts
    16 Posts
    Global Posts
    20 Global Posts

    Default

    Same problem here. Its hit and miss not all of the time. I will also get error messages that the keyboard application has crashed asking if I want to send the error notification to Google.
  8. #8  

    Default

    Quote Originally Posted by adge4u View Post
    Same problem here. Its hit and miss not all of the time. I will also get error messages that the keyboard application has crashed asking if I want to send the error notification to Google.
    Same here, sans the error message/crashing. Seems like certain letters down the middle to right side of the screen in portrait have issues, randomly.
  9. #9  

    Default

    My girlfriend is having the same issue, I found this on the Google support forums.



    Google's latest response is that they are still working on it

Posting Permissions

B