1. OldCoastie's Avatar
    When I access my calendars via my computer I have a total of four, three under the "My calendars" heading and one under the "Other calendars" heading. On my NS4G I only see the three listed under My calendars. Any one have any idea how I can see the fourth one on the phone?
    06-08-2011 01:13 PM
  2. jcprunty's Avatar
    On your phone when you are looking at your calenders....hit menu, then more, then calenders. when you see all your claenders displayed hit menu again and then add calender.

    This is how it is on my phone hopefully it will be the same for you, if not sorry but i tried.
    06-08-2011 02:23 PM
  3. OldCoastie's Avatar
    Once I get to the list of calendars hitting the menu key again doesn't bring up any additional menus. No way to add a calendar at the phone end.
    06-08-2011 02:30 PM
  4. jcprunty's Avatar
    you do have that calender checked in your Google calender settings to be "shown in list" right? just asking cause i had one that wasn't before
    06-08-2011 02:51 PM
  5. OldCoastie's Avatar
    Yep, it sure is. I'm baffled.
    06-08-2011 02:54 PM
  6. jcprunty's Avatar
    sorry, i i come across any info i will put it up for ya unless you get it fixed first. Good luck
    06-08-2011 02:58 PM
  7. Czech_Pleaz's Avatar
    Please make sure you've "expanded" your Google calendars, which may not be default.

    Go into calendars > Menu > More > Calendars
    Click the triangle next to your Gmail address to expand all possible Google calendars (I have multiple)
    You should then see all the different calendars (assuming you've configured in Google calendar to share).
    You can click the button next to each calendar to "Sync and See" each calendar.

    Hope this helps!
    06-09-2011 12:27 PM
  8. OldCoastie's Avatar
    Please make sure you've "expanded" your Google calendars, which may not be default.

    Go into calendars > Menu > More > Calendars
    Click the triangle next to your Gmail address to expand all possible Google calendars (I have multiple)
    You should then see all the different calendars (assuming you've configured in Google calendar to share).
    You can click the button next to each calendar to "Sync and See" each calendar.

    Hope this helps!
    The three calendars I can see on my phone are shared in my calendar settings. The missing calendar has no way to share in settings. Maybe it is not possible to share a calendar listed under "Other Calendars" on the calendar settings page.
    06-09-2011 01:28 PM
  9. HuskerD's Avatar
    I'm having the same problem. I have a sports team schedule calendar in Gmail, but it doesn't show up in my phone's settings at all.
    06-09-2011 02:42 PM
  10. Nick1472's Avatar
    I'm having the same problem. I have a sports team schedule calendar in Gmail, but it doesn't show up in my phone's settings at all.
    The sports team calendars do not show up in due to Google licensing agreement with whoever provides them with the data, see When will Google get the Sports Calendars to sync with my Android G2 'phone? - Calendar Help.

    I am about to plug my own app, but Sports Calendar lets you place team schedules on your calendar, plus is allows for a ton more customization then googles (home/away schedules, single games, alarms, etc). https://market.android.com/details?i...=search_result
    </end plug>

    Old Coastie, is this a google provided calendar that isn't showing? I have the google provided 'US Holidays' calendar and it syncs just fine, so it may be per calendar, at google's discretion, which they allow to sync...
    06-09-2011 03:27 PM
  11. OldCoastie's Avatar
    In my case, the calendar in question came from the "Browse Interesting Calendars" pick under other calendars. I went to the sports tab, picked football, NCAA and then my team, the Cincinnati Bearcats. I can see everything fine on the web, just won't sync to my phone. May just take a look at your app.

    Thanks.
    06-09-2011 03:55 PM
LINK TO POST COPIED TO CLIPBOARD