1. Spektrum's Avatar
    I just picked up my photon today, and I seem to be having some issues placing/ receiving calls. I can pick up if someone calls me and place outgoing calls, but my photon isn't picking up my voice or receiving audio from the other phone (i've tried with both my landline and another cellphone). Have any other users experienced this problem?
    07-31-2011 04:56 PM
  2. Paperino's Avatar
    Yes. Reboot the phone.
    07-31-2011 04:59 PM
  3. Spektrum's Avatar
    Haha, thanks. Now I feel silly :/
    07-31-2011 05:02 PM
  4. Paperino's Avatar
    You shouldn't feel silly. It's a bad problem if more than just the three or four of us have it. I hope Motorola fixes this in an update.
    07-31-2011 06:46 PM
  5. JPD's Avatar
    I had this same problem... I replaced an existing phone on my account. The issue ended up being that i turned my old phone back on to look at apps and stuff that I had installed. Sprint told me that I needed to leave my old phone completely turned off for 24 hours so that the Photon would be completely registered on the Sprint Network and so that the old phone would be completely removed... Haven't had any problems since...
    07-31-2011 07:22 PM
  6. dutchman71's Avatar
    Darn... let me turn my 3d off. Thanks!
    07-31-2011 07:26 PM
  7. JPD's Avatar
    Darn... let me turn my 3d off. Thanks!
    I actually had to call sprint and have the resend the activation to the Photon...
    07-31-2011 08:15 PM
  8. stu5797's Avatar
    mods should combine this thread and the one I started. I hope this is temporary cause it is unacceptable and annoying
    07-31-2011 08:55 PM
  9. Srycantthnkof1's Avatar
    I had this same problem... I replaced an existing phone on my account. The issue ended up being that i turned my old phone back on to look at apps and stuff that I had installed. Sprint told me that I needed to leave my old phone completely turned off for 24 hours so that the Photon would be completely registered on the Sprint Network and so that the old phone would be completely removed... Haven't had any problems since...
    I too am having this annoying problem... and i too have had my nexus on since i got my photon on Friday haha (I got the phone early through a sprint premier field test thing)
    07-31-2011 09:11 PM
  10. tiny2nz's Avatar
    thanks now i know Im not CRAZY
    08-02-2011 09:13 AM
  11. susuki12002's Avatar
    Yeah, I thought my earpiece went out after making a couple calls this morning and couldnt hear the phone ringing that I was calling. After a reboot, it was fine. Mind you, this is my 2nd Photon since Sunday. My first one would sound like the phone was shorting out when I launched the camera. Besides the fact that I cant seem to be able to turn off the LOUD shutter sound and the occasional issues like the ones mentioned here, its an awesome phone and will be keeping it. Motorola will for sure be rolling out an update soon for the bugfixes.
    08-02-2011 09:23 AM
  12. stu5797's Avatar
    I hope so! I have had to reboot 3x since saturday for being unable to make/ recieve phone calls
    08-02-2011 09:48 AM
  13. stu5797's Avatar
    I called Sprint and there is an update for this!!! They will give you a ticket number so you can go to the sprint store and get an update!
    08-02-2011 10:07 AM
  14. vfp23's Avatar
    Guys I have the same problem as well with not being able to hear people, what is weird is that it happens everyday right around 5pm EST for me. Maybe this is a coincidence because that's when I leave work and start taking calls. Regardless I have to reboot the phone every time, and it works, but unacceptable to have to do this daily.

    Other issues with the Photon, like others have said, the annoying shutter with no ability to mute. An issue I'm running into is when I double tap the home button it launches that stupid voice search functionality and the lady starts talking even when I'm in silent. Anyone know how to turn off this shortcut sequence?
    08-08-2011 05:16 PM
  15. vfp23's Avatar
    Nevermind on the voice search annoyance I brought up, if you go to settings>applications>double tap home launch> none that will fix it.
    08-08-2011 05:25 PM
  16. Makad's Avatar
    I just picked up my photon today, and I seem to be having some issues placing/ receiving calls. I can pick up if someone calls me and place outgoing calls, but my photon isn't picking up my voice or receiving audio from the other phone (i've tried with both my landline and another cellphone). Have any other users experienced this problem?
    My girlfriend had this issue today with her photon. We called each other 5 times, I couldn't hear her & she couldn't hear me. I texted her and told her I was going to reset my phone (EVO 3D) she text me back saying "no" To late, I already did a rebot of my 3D. I then called my house and heard my outgoing msg. called her and again we couldn't hear each other. She then called me again. We were able to hear each other. She siad that her phone was on "silence" and she took it off "silence" I haven't seen her phone to research this, but I told her a silence mode where neither party can hear each other makes no sense, why even connect the call in this situation?
    When I see her, I will check her phone for the "silence" mode where neither party can hear each other.
    BTW, she loves the photon and is glad I convinced her to get rid of the evo 4g for it. Better battery life and she prefers the Photon keyboard.
    08-08-2011 07:20 PM
  17. slipd's Avatar
    I called Sprint and there is an update for this!!! They will give you a ticket number so you can go to the sprint store and get an update!
    Did you get this mysterious update?
    08-08-2011 08:23 PM
  18. stu5797's Avatar
    nope. It was a complete lie by a sprint cust service rep
    08-08-2011 08:44 PM
  19. dguidry12's Avatar
    Reboot the phone and a battery pull will fix the issue
    08-08-2011 09:42 PM
  20. jbuggydroid's Avatar
    I had this same problem... I replaced an existing phone on my account. The issue ended up being that i turned my old phone back on to look at apps and stuff that I had installed. Sprint told me that I needed to leave my old phone completely turned off for 24 hours so that the Photon would be completely registered on the Sprint Network and so that the old phone would be completely removed... Haven't had any problems since...

    That does make sense. I had turned airplane mode on on my epic when I switched to photon right there in the best buy store. Have had no issues at all
    08-08-2011 09:53 PM
LINK TO POST COPIED TO CLIPBOARD