1. bonanzabucks's Avatar
    When I put the phone in vibrate mode, it doesn't vibrate or anything when I get a call or text. I have all the sounds shut off. Is this a Photon issue or something I'm doing wrong? I never had this problem with my Epic.
    08-16-2011 08:29 PM
  2. treotraveler's Avatar
    When I put the phone in vibrate mode, it doesn't vibrate or anything when I get a call or text. I have all the sounds shut off. Is this a Photon issue or something I'm doing wrong? I never had this problem with my Epic.
    Go into device settings/Sound/Vibrate and set it to Always. See if that works for you.....
    08-16-2011 10:31 PM
  3. scoobdude's Avatar
    Have you set texts, email, talk etc to vibrate in their respective apps?
    08-17-2011 06:52 AM
  4. bonanzabucks's Avatar
    Yup! Figured it out. Seems to be working now. Thanks for the tips!
    08-17-2011 06:31 PM
LINK TO POST COPIED TO CLIPBOARD