1. sjamie's Avatar
    I am 3 days into owning my brand new, shiny Photon. Yeah! However, it is starting to slightly freak out. Normally, the WiFi and Signal Strength icons in the status bar are blue to signify they are connected; however, every now and then they turn grey and when I try to browse the web or the Android Market, I get a "No Connection" message. In order to get connected again, I have to toggle Airplane Mode on and off.

    What gives?
    08-17-2011 07:41 AM
  2. treotraveler's Avatar
    I am 3 days into owning my brand new, shiny Photon. Yeah! However, it is starting to slightly freak out. Normally, the WiFi and Signal Strength icons in the status bar are blue to signify they are connected; however, every now and then they turn grey and when I try to browse the web or the Android Market, I get a "No Connection" message. In order to get connected again, I have to toggle Airplane Mode on and off.

    What gives?
    I get that "no connection, retry" once in a while on all my android phones with the new market app. So it's not a MoPho issue.

    I only get the no connection pop up on the default browser when I'm roaming. I just ignore that browser pop up and it will load the page a few seconds later. I never have a browser issue with Dolphin or Dolphin HD. So it has to be the default browser issue (software)......
    08-17-2011 08:16 AM
  3. sjamie's Avatar
    I get that "no connection, retry" once in a while on all my android phones with the new market app. So it's not a MoPho issue.

    I only get the no connection pop up on the default browser when I'm roaming. I just ignore that browser pop up and it will load the page a few seconds later. I never have a browser issue with Dolphin or Dolphin HD. So it has to be the default browser issue (software)......
    I hope you are right but why are my icons turning grey? When they are grey, data apps don't work (no connection). When they are blue, all is good.
    08-17-2011 08:54 AM
  4. cybersar's Avatar
    The blue is when you have a connection/sync with Google's servers. I used my phone for a few days before setting up my google account and the bars stayed grey with good connections. As soon as I setup my gmail the turned blue.
    08-17-2011 09:17 AM
  5. fortemusic's Avatar
    Have you checked your battery/data savings manager? Your data saver may be turned on. This works similar to JuiceDefender and could be creating your issue as it tries to conserve battery power buy cutting data, just a suggestion.

    Sent from my MB855 using Tapatalk
    08-17-2011 10:24 AM
  6. sjamie's Avatar
    The blue is when you have a connection/sync with Google's servers. I used my phone for a few days before setting up my google account and the bars stayed grey with good connections. As soon as I setup my gmail the turned blue.
    That's interesting... I haven't setup my gmail account yet and I do get the blue icons (when my data connection & WiFi is working).
    08-17-2011 10:37 AM
  7. sjamie's Avatar
    Have you checked your battery/data savings manager? Your data saver may be turned on. This works similar to JuiceDefender and could be creating your issue as it tries to conserve battery power buy cutting data, just a suggestion.

    Sent from my MB855 using Tapatalk
    Full battery and Data Saver is not activated. Thanks for the suggestion.
    08-17-2011 10:38 AM
  8. cybersar's Avatar
    I wasn't sure what it was but found this when I was looking

    Notification bar icons (Wi-Fi, network coverage bars, etc.): Turn green when you have an uninhibited connection to Google, white when you don't. Hint: if you're in a hotel or airport using Wi-Fi, the bars won't turn green until you launch the browser and get past the captive portal.

    Official Google Blog: Some cool Android tips and tricks
    08-17-2011 11:10 AM
  9. EvoRoy's Avatar
    I got my second Photon this morning and had this issue all day long. Pissed me off because i couldn't sync my contacts.
    08-18-2011 11:30 PM
  10. Walter E Kurtz's Avatar
    Just got the Photon today. I too am having trouble connecting to my home network. It's a 2Wire WPA. I tried it at a friends house though and it worked fine! WTF! Just got the phone... Annoying that this is a problem on the first day. Still no one has a fix?
    08-19-2011 01:08 AM
  11. sjamie's Avatar
    Nope, not yet... unfortunately! It's a waiting game now.
    08-19-2011 01:34 AM
  12. richb89600's Avatar
    Simplest of all solutions:
    Set your device's date and time to today's date.

    Why? You probably have Wifi, but no cell service to pick up the current date and time. Your device probably thinks it is 1980, and Android Market just won't let you connect from the past.
    This happens all the time to me when I use a GSM device without a SIM card. Maybe I can read my own solution next time
    09-25-2011 07:07 PM
LINK TO POST COPIED TO CLIPBOARD