1. tobemeabc's Avatar
    Can anyone confirm that while connected with 4G that your signal is may be two bars at best. I have been missing calls and going to roaming mode because of this. As soon as I turn 4G off I get full bars. Add to the problems that this phone has.

    On a side note, the wifi keeps messing up the router. I have turned of the sleep mode option but still need to test.
    08-18-2011 02:07 PM
  2. msross's Avatar
    That doesn't happen with me....I get at least 4 bars when on the 4g network
    08-18-2011 03:43 PM
  3. taurtex's Avatar
    It all depends on the area of town you're in. At home I get crappy 4G 2 bar reception, off I get full 3G reception. At the gym 2 miles away I get full 4G reception.
    08-18-2011 06:42 PM
  4. MacBook's Avatar
    It depends on what part of town im in. but for the most part I get full 4G signal
    08-19-2011 01:57 AM
  5. VDub2174's Avatar
    I usually get 4 bars when I have 4G turned on. I can take a screen shot fo you later today.
    08-19-2011 09:51 AM
  6. wynand32's Avatar
    I have 4G coverage about 2 miles east of me as the crow flies, and whenever I get into that area (which isn't often; that's closer to LA, and I tend not to go in that direction if I can help it) I give 4G a try just for kicks. On the Photon, I get great 4G coverage (probably better than my Epic did) and performance seemed decent enough: around 10Mbps down, 1.5Mbps up. Not LTE speeds, but good enough for a smartphone.

    Oh, and I should note that this is well inside an office building. I'm sure performance would have been better outdoors.
    08-19-2011 05:23 PM
  7. dwaynewilliams#WN's Avatar
    I usually get three bars but i have seen it go up to four.
    08-19-2011 06:23 PM
  8. VDub2174's Avatar
    08-20-2011 02:16 PM
  9. Septiformus's Avatar
    The issue isn't with the 4g, it's with the 3g Antenna.
    Everyone is saying how much better their phone signal is with the photon, which while looking at it, it would seem so.
    BUT
    Look at the signal, then call your voicemail, if yours is like mine, the signal drops when using the phone, the signal during IDLE is a lie, and actually turning on my 4g antenna shows the correct cell signal.
    I tried this with 3 photons at the sprint store, the one on the small display, the one on the HD dock, and one that one of the employees had. All had the same issue of the bars dropping when making a call if 4G wasn't on.
    08-22-2011 04:47 PM
  10. slag02's Avatar
    On a call:



    Not on a Call:

    08-22-2011 05:12 PM
  11. Septiformus's Avatar
    That's amazing... especially since I said with the 4g off

    But you have full signal where you are at anyway.
    08-22-2011 09:43 PM
  12. HeavemyTreo's Avatar
    I am getting the wifi problem too. I can't turn on wifi in my house, it shuts down all the other computers, or the router. I thought it might be a AirRave problem, do you have an AirRave. May be a temporary problem for me, I may go to S2 when it comes out. Can't use the 4G in the house, it isn't compatible with AirRave and couldn't get good signal without it.

    Can anyone confirm that while connected with 4G that your signal is may be two bars at best. I have been missing calls and going to roaming mode because of this. As soon as I turn 4G off I get full bars. Add to the problems that this phone has.

    On a side note, the wifi keeps messing up the router. I have turned of the sleep mode option but still need to test.
    09-01-2011 07:18 AM
  13. Puzzlegal's Avatar
    I am getting the wifi problem too. I can't turn on wifi in my house, it shuts down all the other computers, or the router. I thought it might be a AirRave problem, do you have an AirRave. May be a temporary problem for me, I may go to S2 when it comes out. Can't use the 4G in the house, it isn't compatible with AirRave and couldn't get good signal without it.
    Weird. I have lousy cell coverage inside my house (courtesy of a metal roof) and use wifi all the time. Never had a problem. Nice speedy downloads.

    I do not have AirRave.

    I have had an issue where I was barely in 4g, and had lousy performance until I turned off the 4g radio. Then the phone made use of the strong 3g signal and performance was fine.
    09-01-2011 07:51 AM
LINK TO POST COPIED TO CLIPBOARD