Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Default email settings

    I have total of 5 email accounts on my Photon; 3 are setup using gmail, 1 (yahoo) using android default email application, and I also have one corporate exchange account. Yahoo email is setup right now as my default email and I only have an option to change default to my corporate account. I would like to change default email to one of my 3 gmail accounts setup with gmail application. When I go to application none of the email applications (gmail, yahoo) seem to allow me to 'clear default' Any idea how this can be done? I use one of my gmail accounts (the one I want use as new default) with android market.
    Thank you
    Tom
  2. #2  

    Default Re: Default email settings

    The Gmail app and the Motorola email app are two separate application. To use the gmail account as the default email you have add the gmail account using the Motorola email app.
  3. #3  

    Default Re: Default email settings

    What are the gmail outgoing server settings? I have to use them for my pop accounts. When I try to enter them in the stock email program, I am not able to send messages, but when I use k9 email, they work. I'm trying to decide which email program I like better.

    Here are the advanced settings that I'm using:
    Port 465
    Use secure connection (checked)
    Use secure password (TLS): auto
    Authentication: auto
    Verify certificate (checked)

    There doesn't seem to be an option for SSL.

    Thanks!
  4. #4  

    Default Re: Default email settings

    The motorola email app will automatically enter the correct gmail settings. Just type in your gmail address and password and the rest is automatic. If you get an error just delete the account and add it again.
    Also gmail is imap not pop. K9 is way better than the motorola email app.
  5. #5  

    Default Re: Default email settings

    I have all pop3 emails, 2 via att (on yahoo) and 3 gmail.. I am thinking of dumping Outlook and using all gmail,(forward to gmail or something like that) only in a test, i find that even if I set reply default as one of the pop3 ( joeblow@someplace.com) gmail always sends is as joeblow@gmail.com.. what is up with that? Anyone know how to set this properly so i can have my business pop3 reply correctly?
  6. #6  

    Default Re: Default email settings

    Quote Originally Posted by eastrader View Post
    I have all pop3 emails, 2 via att (on yahoo) and 3 gmail.. I am thinking of dumping Outlook and using all gmail,(forward to gmail or something like that) only in a test, i find that even if I set reply default as one of the pop3 ( joeblow@someplace.com) gmail always sents is as joeblow@gmail.com.. what is up with that? Anyone know how to set this properly so i can have my business pop3 reply correctly?
    I'm having that exact problem in K9 email. All the replies are going to my gmail account. I didn't have that issue on my Pre.
  7. #7  

    Default

    In K9 mail:

    Go to the inbox of the account you want to send from by default. (not the unified inbox). Touch the menu, then more, then settings, then account settings.

    Select "general settings". Check the box to indicate this is the default account.

    Then select "sending mail", and then "composition defaults".

    Under "your email address", enter the name of this account. Make any other changes you want among the menu items.

    Repeat this (skipping the "set as default" step) for each of your other accounts.

    Good luck.
  8. #8  

    Default Re: Default email settings

    Puzzlegal, I have my accounts set up that way, but since I'm using gmail as my outgoing server, the replies go there, even though I have my Cox account listed as the reply to address in the Identity screen.
  9. #9  

    Default Re: Default email settings

    Sorry, then I have no idea. I suspect gmail is doing something weird to report the from field "accurately".

    It's not as nice as sending "from", but have you tried setting the "reply to" field under "manage identities? Have you tried setting up a second indentity with a different "from"? I haven't tried the first of those, but the second is working for me with my vanilla third-party POP3 email account.
  10. #10  

    Default Re: Default email settings

    Quote Originally Posted by Puzzlegal View Post
    Sorry, then I have no idea. I suspect gmail is doing something weird to report the from field "accurately".

    It's not as nice as sending "from", but have you tried setting the "reply to" field under "manage identities? Have you tried setting up a second indentity with a different "from"? I haven't tried the first of those, but the second is working for me with my vanilla third-party POP3 email account.
    could you send a test message to texanchoice at gmail dot com so I could send 2 messages back and forth to test?
  11. #11  

    Default

    Quote Originally Posted by kmcoch View Post
    I'm having that exact problem in K9 email. All the replies are going to my gmail account. I didn't have that issue on my Pre.
    You may want to check your identity setting. I tried k9 and it does not work with my corporate email account.

    I just tried, Moto's email do not have the same issue.

    Sent from mobile
  12. #12  

    Default Re: Default email settings

    Quote Originally Posted by eastrader View Post
    could you send a test message to texanchoice at gmail dot com so I could send 2 messages back and forth to test?
    Ok, I have switched to outlook.com and NO issues with mail, contacts or calendar.. I set up my account, either forward or pop3 my different accounts. and after sync and all removed all the contact data in gmail. no K9, or default app that comes android. I followed this link Why I use Outlook.com for my custom email accounts (and how you can too) | ZDNet

Posting Permissions