Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default 4G Not Connecting?

    Hi, so I live in in an area that has 4G, according to Sprint's maps. However, when I try to connect, it won't let me -- the phone tries to connect, then I get this notification: "4G disconnected. Go to 4G Setting and trigger a manual scan. When I scan for 4G networks, it does not find anything. I have no IP address, but I do have a MAC Address. Anyone have any idea what the problem may be? Are Sprints maps just false?

    Thanks
  2. #2  

    Default Re: 4G Not Connecting?

    Well I think it all depends.

    For example: My house literally sits just within the 4g area and I get no signal... unless. I am upstairs right near the window. Outside, walking around, I get 4g coverage (albeit quite low of a signal).

    If I may ask, are you within a building when you try. They may show 4g in your area but unless you have nothing above your head besides the baby blue sky... that may be your issue. Now if you had a Google Nexus S 4g or some other phone with a crappy internal antenna, I would probably say blame the phone. However, the Photon has that good Motorola build quality and the reception is superb on this beast. I get such great reception, even in places that I notoriously had low reception.

    Last example: At my parents house, my Samsung Instinct -3 years ago- had 1 bar of reception, my Palm Pre had 1-2 bars reception, my short lived Google Nexus S 4g wouldn't really get a connection it would just say waiting for coverage. My Photon gets 3 bars consistent throughout the house and 3g holds steady the whole time.

    I hope my story helps.
    -MoPho 4g
    -#TeamPhoton4G
  3. #3  
    NxTech3's Avatar

    Posts
    317 Posts
    Global Posts
    594 Global Posts
    ROM
    Stock SGSIIE4GT

    Default Re: 4G Not Connecting?

    i had to update my data profile everytime i wanted to connect to 4G, i did a hard reset and havent had the issue recur....yet
  4. #4  
    LancerzRalliart's Avatar

    Posts
    149 Posts
    ROM
    Stock

    Default Re: 4G Not Connecting?

    If you are inside then its much harder to get a 4g signal, but outside on the streets it should connect. Thats exactly why wimax sucks. Now if I stand in the middle of the street and don't move at all wimax is awesome, but move around too much and it disconnects.
    Sent from my MoPho
  5. #5  

    Default Re: 4G Not Connecting?

    I came from the epic and 4g was always connecting and disconnecting, it was quite annoying! but now with this phone, it has 3g and 4g lit up and the 4g has zzzz's in the box or that half circle. so, i never know what the heck is going on with it. they didn't do a very good job on that with this phone. the 4g seems to lock up a lot and freeze on this phone too and i have to shut it off. doesn't matter to much cuz i'm in wifi 90% of the time anyway.

Posting Permissions