1. Walter E Kurtz's Avatar
    So I got the phone more than a month ago, everything working fine. Then I install the last update,45.2.7 and suddenly my wifi, 3g, and 4g stopped working. So I did a reset, took out the battery, and bam my wifi works. Still though my 3g and 4g don't! Does anyone have any suggestions? Anything would be greatly appreciated, as I'm obviously paying for 4G and can't even use it.

    Thanks
    09-23-2011 06:28 PM
  2. ljbad4life's Avatar
    Did you check the data settings in the settings? Maybe the updated switched off data delivery (which would kill any 3g or 4g connection) or changed the data saver settings.
    09-23-2011 06:46 PM
  3. Walter E Kurtz's Avatar
    Did you check the data settings in the settings? Maybe the updated switched off data delivery (which would kill any 3g or 4g connection) or changed the data saver settings.
    Damn maybe, but where would I find those settings?
    09-24-2011 02:28 AM
  4. ljbad4life's Avatar
    when on the home screen press the menu soft key (the button at the bottom of the phone on the left) then select settings then battery and data management
    09-24-2011 12:31 PM
  5. Walter E Kurtz's Avatar
    when on the home screen press the menu soft key (the button at the bottom of the phone on the left) then select settings then battery and data management
    Yeah I got it, but both were set to on! What do I do?? Any other suggestions?
    09-24-2011 08:55 PM
  6. ljbad4life's Avatar
    Yeah I got it, but both were set to on! What do I do?? Any other suggestions?
    turn both off, turn off the phone then turn the phone on and turn the settings back on. if that doesn't work call sprint to see if the tower in your area is "down"
    09-24-2011 11:23 PM
LINK TO POST COPIED TO CLIPBOARD