Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By whate
  1. Thread Author  Thread Author    #1  
    pirarre's Avatar

    Posts
    430 Posts
    Global Posts
    623 Global Posts

    Default How do i stop the my text messages from being read out loud?

    I factory resetted my phone because of issues with the battery. However, no when i receive a text message, the message is read out loud in addition to the notification alert being played as well.

    I went into settings>accessibility >voice readout and it was unchecked.

    Do anyone else know what could be making my text messages being played out loud and how do i stop it?

    Thanks

    Sent from my MB855 using Tapatalk


    Current Device:
    16GB Moto G
  2. #2  

    Default Re: How do i stop the my text messages from being read out loud?

    Do you have Cluzee installed?
  3. #3  

    Default Re: How do i stop the my text messages from being read out loud?

    Check Settings>Accessibility and see if you have something turned on there...
  4. #4  

    Default Re: How do i stop the my text messages from being read out loud?

    I hope i'm not too late. You need to disable the "driving mode" under the settings/voice input and output/text-to-speech settings
    Thanked by 2:
    KyBrat likes this.
  5. #5  
    Dreamliner330's Avatar

    Posts
    1,015 Posts
    Global Posts
    1,021 Global Posts
    ROM
    100% AOSP/AOKP wanted.

    Default Re: How do i stop the my text messages from being read out loud?

    This is a iPhone 4S/Siri feature, how could you possibly have it on a phone that came out before it!?!?!?!?!? lololol.

    Hopefully you got it fixed, it would annoy me to no end!
  6. #6  

    Default Re: How do i stop the my text messages from being read out loud?

    I had the same problem. It was driving me crazy. If you have Cluzee installed it will do that. Cluzee is not really that much better than the onboard voice recognition program. I just uninstalled Cluzee and the problem was fixed.
  7. #7  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,588 Posts
    Global Posts
    1,590 Global Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default

    Light flow led may cause it as well...

    Sent from my MB855 using Tapatalk 2
  8. #8  

    Default Re: How do i stop the my text messages from being read out loud?

    I didn't even realize our phone had this. I would love it if there was a way to toggle this from the home screen.
  9. #9  

    Default Re: How do i stop the my text messages from being read out loud?

    Check and see if you have your driving mode selected. Driving mode automatically reads all texts and calls out loud so you don't have to look at your phone.
  10. #10  

    Default Re: How do i stop the my text messages from being read out loud?

    My phone used to read out my text messages...which I like occasionally. For some reason it is not doing it anymore. It will just announce who is texting but not the message. Can you tell me how to get this feature back? Accessibility option talkback announces everything I am doing which I do not want.

    - - - Updated - - -

    My phone used to read out my text messages...which I like occasionally. For some reason it is not doing it anymore. It will just announce who is texting but not the message. Can you tell me how to get this feature back? Accessibility option talkback announces everything I am doing which I do not want.

Posting Permissions