Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Angry Text messages not received


    For some unknown reason my Photon stops receiving text messages although texts were sent to my phone. Once I restarted my phone, I would get a whole bunch of incoming texts at once. This has happened 3 times and my Photon is everything stock, no roms or anything. Does anyone know how to fix this problem? Thanks in advance.
  2. #2  
    mscemt's Avatar

    21 Posts
    Global Posts
    93 Global Posts

    Default Re: Text messages not received

    My understanding is it has to do with using google voice integration. I had the same problem that was resolved by turning it off.
  3. #3  
    sjamie's Avatar
    Grand Tech

    500 Posts
    Global Posts
    1,247 Global Posts

    Default Re: Text messages not received

    Do you have SmartKeyboard Pro installed? This app would lock up my phone and cause the issue you stated. Once removed, never had the problem again.
  4. #4  

    Default Re: Text messages not received

    Are you using the battery saver mode in any way? If so, it will put all data to sleep after a period of inactivity, until the phone is "woken up". However, it usually takes a minute or so for the data to re-receive. During which time one might think "I need to restart my MoPho". Keep an eye on the color of your signal status. If it's gray, you may not be receiving data. If it's blue and you still are not receiving texts, I'm not sure what to say.
  5. Thread Author  Thread Author    #5  

    Default Re: Text messages not received

    Hi all:

    1. I do not use Google Voice - I DL'ed it once but deleted it since.
    2. I am using Swift key X for keyboard.
    3. The battery mode is NightTime Saver. My data saver is OFF and my data delivery is ON.

    Over at the Motorola Owner's Forum, it seems like this is a known Motorola problem without any current fix.

    So I guess I am stuck with this problem until there is an OTA update to fix it by Moto.

    Thanks guys for the help.
  6. #6  

    Default Re: Text messages not received

    been well documented as a Sprint issue as well

    check all the threads at the sprint forum and its not just the Photon...

    try a batt pull as well, sometimes it will clear it & text messages again
  7. #7  
    tlaz's Avatar

    24 Posts
    Global Posts
    140 Global Posts

    Default Re: Text messages not received

    I'm having the same issue. Found a thread where a Sprint tech says to call Sprint support so they can troubleshoot. It may have to do with an Airave, if you have one. Lots of people experiencing these issues, not just Photons.

    Sprint Community: Photon: Text Messaging-Problems sending and recieving them
  8. #8  
    Kamen's Avatar

    202 Posts
    Global Posts
    318 Global Posts

    Default Re: Text messages not received

    I am having the same issue. For me I do not get ~90% of my incoming text messages unless I power cycle the phone. It usually takes 15 to 20 minutes after the power cycle and then I get flooded with the texts I haven't received. This has become quite an annoyance to say the least as I find myself having to do this two or three times a day so I do not miss an important message.

    When I initially contacted Sprint the lady tried to tell me that it was an issue everyone was having and it would be fixed by the end of the weekend. When I called back a week later it was suggested I do a Hard Reset of the phone, but this doesn't seem to do the trick from what I have read. Pretty much everyone I talk to claim they have never head of this issue and try to shrug it off yet it seems well documented with complaints online.

    Everything is stock for me. I do not have Google Voice installed nor any custom keyboards (I use Swype). As far as using an Airave I have one, but it is not being used. We got it a few years back when we lived in our old apartment cause signal was spotty there. It is still on our account, but it is not hooked up or activated at the present. If they (Sprint) refuse to properly address this issue I might be waking away from my contract.

Posting Permissions