1. BoJangles's Avatar
    I have noticed throughout the use of my phone that when typing sometimes the haptic feed back just stops working. Or it will cut in and out. This happens with or without a case. I've done a factory reset and it doesn't seem to help.

    Any suggestions / theories?
    03-07-2012 02:54 PM
  2. MStewart2150's Avatar
    I was literally in mid-text yesterday when the haptic feedback got significantly weaker. It isn't just the keyboard either. The four keys at the bottom are affected, too. The vibrations are just weaker altogether. And for someone who constantly leaves their phone on vibrate, this poses as a serious problem. I've tried turning the setting on and off and restarting the phone. And from what I've read, a factory reset won't do the trick. Have you found a solution yet? Any knowledge gained would be much appreciated.
    06-19-2012 08:42 AM
  3. Cellmeister's Avatar
    It's under 1 year warranty, could be a bad vibrator motor, have it checked cuz that's not right...
    06-22-2012 11:32 AM
  4. tirith's Avatar
    At least I'm not hearing mid text or typing, the screen becomes totally unresponsive... Like mine does all the time. Screen off then on usually fixes it

    Sent using my MoPho-King photon
    06-23-2012 01:48 AM
  5. mzazthang's Avatar
    i have had the same problem! i HAVE to have it on...i was just looking to see if you could make it stronger! pain in the a$$ when it doesn't work properly!
    12-11-2012 04:55 PM
  6. Slender Troll's Avatar
    I have the problem where it disappears altogether. Though now that I am using swype more I haven't had to worry about it as much. But it is still really annoying when the haptic feedback goes out.

    Outdated yet Young Motorola Photon 4G
    12-11-2012 08:08 PM
LINK TO POST COPIED TO CLIPBOARD