1. Dreamliner330's Avatar
    Please Sticky This!

    I've had my Photon for almost a year and just discovered a huge savings in battery life. If you are at home/work and have access to WiFi on you phone, you probably notice that your WiFi goes to sleep and you have to wait for it to turn on when you unlock your phone each time.

    There is a WiFi sleep option that you can change to prevent WiFi from sleeping, if you are in WiFi range for large periods of the day (or shut WiFi off when traveling), this is advantageous because it doesn't revert back to 3G/4G radios and saves lots of battery life.

    Here's How:

    Settings>Wireless & Networks>Wi-Fi Settings>*Press Menu*>Advanced>Wi-Fi sleep policy>*Choose Never*


    17 hours on battery with 25% remaining...yeah!

    Android Gnosis likes this.
    07-14-2012 12:09 PM
  2. tirith's Avatar
    This setting is glitchy at best on some of our peers phones here... But I did this first day because I was sick of waiting to reconnect.

    Sent using my MoPho-King photon
    07-14-2012 09:48 PM
  3. HollyDolly's Avatar
    This has been discussed numerous times on this forum. It doesn't work for me, so I use Wifi Alive.
    07-19-2012 06:09 AM
  4. tirith's Avatar
    I think yours is a hardware issue... Worked fine on mine and my replacement...

    Sent using my MoPho-King photon
    07-19-2012 12:04 PM
  5. Dreamliner330's Avatar
    ^What issue? This is a battery Saving Tip.
    07-19-2012 01:04 PM
  6. tirith's Avatar
    ^What issue? This is a battery Saving Tip.
    Sorry quoted wrong post... Meant to quote the other but I was driving...

    Sent using my MoPho-King photon
    07-19-2012 06:48 PM
LINK TO POST COPIED TO CLIPBOARD