Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    HollyDolly's Avatar

    Posts
    427 Posts
    Global Posts
    628 Global Posts
    ROM
    Stock

    Default Camera Clicking Noise, Shutter Sound Gone

    I have no idea what's happened, but ever since the recent Sprint/Motorola OTA update, my camera makes a clicking noise when I turn it on. Not only that, but now my camera shutter sound has completely stopped. Normally, the latter is a good thing, but not when I didn't disable it. This leads me to believe something is wrong with the phone hardware,

    Things I have tried:

    1. Turn phone off/on
    2. Battery pull

    It's not fixed it. WTH?
  2. #2  

    Default Re: Camera Clicking Noise, Shutter Sound Gone

    Goto sound setting and in the camera section uncheck the 'Mute Camera Shutter' option. This option makes the camera shutter sound on. You can find the camera sound settings option in the camera app.
  3. Thread Author  Thread Author    #3  
    HollyDolly's Avatar

    Posts
    427 Posts
    Global Posts
    628 Global Posts
    ROM
    Stock

    Default

    ...(deleted)
  4. Thread Author  Thread Author    #4  
    HollyDolly's Avatar

    Posts
    427 Posts
    Global Posts
    628 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by samanthanielquel View Post
    Goto sound setting and in the camera section uncheck the 'Mute Camera Shutter' option. This option makes the camera shutter sound on. You can find the camera sound settings option in the camera app.
    I don't see any such options under Sound or the camera settings...?
  5. #5  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,593 Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default

    There isn't an option. I have noticed the click as well, happens when using the led as a flashlight also...

    Someone put a home made app up that silences the shutter sound, since it was annoying that it made noise even in silent mode ...

    It's called silence stream enforced or something...

    Sent from my MB855 using Tapatalk 2
  6. Thread Author  Thread Author    #6  
    HollyDolly's Avatar

    Posts
    427 Posts
    Global Posts
    628 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by tirith View Post
    There isn't an option. I have noticed the click as well, happens when using the led as a flashlight also...

    Someone put a home made app up that silences the shutter sound, since it was annoying that it made noise even in silent mode ...

    It's called silence stream enforced or something...

    Sent from my MB855 using Tapatalk 2
    I'm not trying to silence the sound; it did it by itself. I'm trying to figure out why.
  7. #7  

    Default Re: Camera Clicking Noise, Shutter Sound Gone

    Well... I installed the Camera ICS app on my photon. On it I put it in silent mode. I did not like that it did not take pictures in WideScreen Mode so i uninstalled it. Now, my stock Camera app does not make that annoying shutter sound ...and thats great...but I am also wondering if this is bad? I can still take pictures and they look great so i dont know what exactly is affected aside from the no shutter...
    Thanked by:
  8. #8  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,593 Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default

    There is a hidden option in the os, may have tricked itself. As long as you have other sounds you're good

    Sent from my MB855 using Tapatalk 2
  9. Thread Author  Thread Author    #9  
    HollyDolly's Avatar

    Posts
    427 Posts
    Global Posts
    628 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by tirith View Post
    There is a hidden option in the os, may have tricked itself. As long as you have other sounds you're good

    Sent from my MB855 using Tapatalk 2
    Let's hope that's all it is...

Posting Permissions