Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Samsung internet VOICE!?

    I searched this site and couldn't find anything for the Note 3, just the S4. When I access the internet with the Samsung browser, I get the voice saying 'loading page, page loaded' over and over for every page. Tried everything under the sun to turn it off, to no avail. The only work around I was able to find was to use a different browser, aka Chrome. Anyone else have this issue? More info...I do use LightFlow, and heard that was an issue. I uninstalled it, problem persisted, so reinstalled LightFlow. No one at Sprint has heard of this (obviously, they don't know anything). Help! Thanks!
  2. #2  

    Default Re: Samsung internet VOICE!?

    You are not alone. Do you have any apps installed to control your led? Settings/Accessability/services. Any app listed turn it off. I think it's a Samsung problem.

    Sent from my SM-N900P using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Samsung internet VOICE!?

    Yeah, in my post I stated that I use LightFlow. I uninstalled it, but the problem remained, so I just reinstalled it, cause what's the difference. Nice to know I am not alone though. Thanks.
  4. #4  
    imtravis's Avatar

    Posts
    540 Posts
    Global Posts
    683 Global Posts
    ROM
    Stock/Jailbroken/Rooted

    Default Re: Samsung internet VOICE!?

    I had the same issue, try turning talkback off under Accesibility/Services. That's what I did and it finally shut up..


    Sent from my iPad using Tapatalk HD
  5. Thread Author  Thread Author    #5  

    Default Re: Samsung internet VOICE!?

    Thanks ,imtravis, I did. I tried everything. The only way I could get it to shut up was to turn off ALL sounds on the phone, but that isn't very practical. Thanks for the suggestion though.
  6. #6  

    Default Re: Samsung internet VOICE!?

    That's weird....I had LED Blink Pro installed. Soon as I shut it off the voice stopped. Keep me eyes open

    Sent from my SM-N900P using Tapatalk
    Thanked by:
  7. #7  
    alexlam24's Avatar
    Banned

    Posts
    507 Posts
    Global Posts
    508 Global Posts

    Default Re: Samsung internet VOICE!?

    Do you have any third party apps that imitate smart watch or anything? My Galaxy Tab used to do this until I uninstalled a third party Smart Stay app.

    Sent from Samsung Z1 GPE on T-Mobile
    Thanked by:
  8. Thread Author  Thread Author    #8  

    Default Re: Samsung internet VOICE!?

    No, I don't have any 3rd party apps like that. Just LightFlow for the LED.
  9. #9  

    Default Re: Samsung internet VOICE!?

    In my case, it was my Pebble smartwatch that was the culprit. For some reason, Pebble uses the Accessibility settings to send notifications. With Pebble activated, I got the "Loading started" and "Page loaded" voiceovers in the stock Internet browser. With Pebble disabled, the voiceovers stop. Until this is fixed, I have to make a choice between giving up on the Pebble or putting up with annoying voiceovers.
  10. #10  

    Default Re: Samsung internet VOICE!?

    Hi,
    I had the same problem. I had installed air push detector to stop pop ups, as soon as i turned this off it stopped. (but the pop ups have not)n

    Its in accessability / services
  11. #11  

    Default Re: Samsung internet VOICE!?

    I have a BRAND NEW Note 3, I have really no apps installed nothing under the accessibility/services section. I disabled TalkBack and turned it off, i don't have light flow, i don't have pebble, i don't have anything that is under accessibility/services in my settings menu.. however i still get this annoying message "Loading started" "Page Loaded" prompts in the internet browser. I am not going to "turn off all sounds" option because then nothing plays no ringers, alerts, nothing.. So please don't tell me to go to accessibility/services or TalkBack because it is disabled and turned off. nothing else that I can find is working. any other options?
  12. #12  

    Default Re: Samsung internet VOICE!?

    Quote Originally Posted by awschubert View Post
    I have a BRAND NEW Note 3, I have really no apps installed nothing under the accessibility/services section. I disabled TalkBack and turned it off, i don't have light flow, i don't have pebble, i don't have anything that is under accessibility/services in my settings menu.. however i still get this annoying message "Loading started" "Page Loaded" prompts in the internet browser. I am not going to "turn off all sounds" option because then nothing plays no ringers, alerts, nothing.. So please don't tell me to go to accessibility/services or TalkBack because it is disabled and turned off. nothing else that I can find is working. any other options?

    Just figured it all out and I hope this helps other people too... So I went into accessibility. Reactivated the TalkBack. I turned it on, went thru the tutorial and finished it. Had Light Flow turned on and Talk Back turned on. I then went in and turned it all off and it fixed it no more voices in the browser.
    Thanked by:
  13. #13  

    Default Re: Samsung internet VOICE!?

    I have a Samsung Note 3. I went to Settings->Accessibility->Services. My TalkBack was turned off and I was still getting the feedback from the browser. So I opened the setting in TalkBack under Other Settings I unchecked Sound feedback and that solved my problem.
  14. #14  

    Default Re: Samsung internet VOICE!?

    It is the Pebble watch causing this problem...I have not resolved it though yet
  15. #15  

    Default Re: Samsung internet VOICE!?

    I just Resolved my problem by turning off the media volume. All the other volumes are on except for media. It's better than disabling the Pebble watch. I still think that the Samsung gear watch has more glitches Than the Pebble watch, unfortunately :-(
  16. #16  

    Default Re: Samsung internet VOICE!?

    That worked! I reactivated Talkback, messed with the tutorial, then turn Talkback off. Annoying browser announcements gone. Thanks
  17. #17  

    Default Re: Samsung internet VOICE!?

    I was getting the same thing too on my S4. I downloaded an app called "iPhone5s lock"and in settings-my device-accessibility I turned on "iPhoneNotificationService" and that's when the voice started talking when using stock browser. I seen another post about the same issue with iPhoneNotificationService on so I turned it off and the voice also went off.
  18. #18  

    Default Re: Samsung internet VOICE!?

    I did a overall update of apps when I was at a location with Wi-Fi... It updated talk back. I went to settings, clicked on talk back, it give you the option to turn off, and then also force stopped,which restores it back to factory install, it disabled the annoying talk when using internet... Hope this works for everyone.

Similar Threads

  1. Trouble with screen mirroring (Samsung TV )
    By ahamick in forum Verizon Samsung Galaxy Note 3
    Replies: 34
    Last Post: 01-28-2015, 02:24 PM
  2. Samsung Google Glass Competitor
    By Haalcyon in forum Google Glass
    Replies: 3
    Last Post: 11-21-2013, 06:35 AM
  3. Using Verizon Samsung Galaxy S4 on AT&T mms problems only 1013k or smaller
    By tommyblack12 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 11-16-2013, 07:57 AM
  4. Samsung Galaxy S2 lets me enter text but wont let me select date/month/yr etc...
    By Devon Iossi in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 10-26-2013, 03:12 PM
  5. Samsung Galaxy S Blaze 4g Wont Turn On
    By EvelynMarie31 in forum T-Mobile Galaxy S Blaze 4G
    Replies: 0
    Last Post: 10-26-2013, 10:26 AM

Posting Permissions