Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default Note 3: how do you turn this text message pop up notification off?

    I can't seem to turn this notification off even disabling it in the settings.

    Posted via Android Central App
  2. #2  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Which one? Could you take a picture of the notification?

    Sent from my T-Mobile Note 3 using AC Forums.
    Sent from my T-Mobile Note 4 using AC Forums.
  3. #3  

    Default

    If you are talking about a text message popup, open messages, settings, more, notifications - remove check mark. If not, yeah, post a screen shot.

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    I can't find how to post a picture on this reply. How do I?

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Quote Originally Posted by Antonio Carter View Post
    I can't seem to turn this notification off even disabling it in the settings.

    Posted via Android Central App
  6. #6  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    If its the same one..when some one send me text a Large sample of that text stretches across the screen. I have ' notifications ' off. I just swapped my Gal. Note3 4.3 for 4.4 kitkat. 4.3 didnt do this. Its very annoying tbh.. and im very frustrated that its there and i cant stop it.
  7. #7  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Quote Originally Posted by Antonio Carter View Post
    I can't find how to post a picture on this reply. How do I?

    Posted via Android Central App
    [GUIDE] How To Post Screenshots on Android Central
  8. #8  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Quote Originally Posted by Robert Duprey View Post
    If its the same one..when some one send me text a Large sample of that text stretches across the screen. I have ' notifications ' off. I just swapped my Gal. Note3 4.3 for 4.4 kitkat. 4.3 didnt do this. Its very annoying tbh.. and im very frustrated that its there and i cant stop it.
    Welcome to Android Central! So is it a popup box (i.e., appearing in the middle of the screen), or an actual notification (i.e., appearing in the notification bar at the top of the screen)?
  9. #9  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    At the top. Notification. But i have that turned off. As to pop ups, this site has a very annoying one trying to sell me bundled services. A strip right down the center that only goes away if i chose pc version of website.
  10. #10  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Where did you turn off the notifications? In the Messaging app's settings? Are you certain the notification is from the Messaging app? Could it be from Hangouts? You'd see the Hangouts icon, which is the speech balloon with the big quotation sign in the middle of it.
  11. #11  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Note 3: how do you turn this text message pop up notification off?-2014-09-21-00-29-18.jpgOk, i didnt make myself clear.. the pop up IS messenger.. not 'hangouts' which I dont use. When anyone writes a message its large and at the top covering way to much of my working screen to be to my likeing. Its also New to me , as I swapoed my Note 3 4.3 for a Note 3 4.4..at which time this crap started. I go into settings and turn off notificans and its still there. I cant screen shot this as i have mo one chatting me right now. When i want to ignore a person and answer at my best time.. this stands right in my face requireing that i look and see it.
  12. #12  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Also, Hangouts is disabled ,turned off. I think i have a Galaxy Note 3 4.4 kitkat messenger bug. With notifications off.. this shouldnt be happening.
  13. #13  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Sorry, I'm still a tad confused. A notification is something that only occupies the notification bar at the very top of the screen--so it shouldn't obscure anything else on the rest of the screen. You should be able to see more of the notification if you swipe down the notification shade. A popup is a box that appears on the screen, obscuring whatever is underneath it. You've mentioned that this is both a notification and a popup, but it sounds like you mean it's actually a popup. Am I correct?
  14. #14  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Are you on Verizon? If so, could it be from Verizon's Message+? Can't dismiss the built in sms popup?
  15. #15  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Quote Originally Posted by Robert Duprey View Post
    Click image for larger version. 

Name:	2014-09-21-00-29-18.jpg 
Views:	39 
Size:	197.7 KB 
ID:	137613Ok, i didnt make myself clear.. the pop up IS messenger.. not 'hangouts' which I dont use. When anyone writes a message its large and at the top covering way to much of my working screen to be to my likeing. Its also New to me , as I swapoed my Note 3 4.3 for a Note 3 4.4..at which time this crap started. I go into settings and turn off notificans and its still there. I cant screen shot this as i have mo one chatting me right now. When i want to ignore a person and answer at my best time.. this stands right in my face requireing that i look and see it.
    Are you using truecaller? That was the problem with pop ups for me.
  16. #16  

    Default Re: Note 3: how do you turn this text message pop up notification off?

    Hey every one, I had the same pop up message problem but it came from tango program. I solved this problem by going to settings -- app manager -- all --tango , and uncheck the notification box

Similar Threads

  1. Note 3: This phone is sweet
    By rpsilva95 in forum Verizon Samsung Galaxy Note 3
    Replies: 23
    Last Post: 04-21-2014, 11:34 AM
  2. Replies: 7
    Last Post: 04-02-2014, 02:37 AM
  3. Galaxy S3 owners, are you considering a Galaxy S5?
    By neonworm in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 04-01-2014, 10:27 PM
  4. Text Notifications
    By Qurlee in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-23-2014, 12:54 PM

Posting Permissions