Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Losing contacts?

    For some reason I keep losing contacts. Like one every now and then. Is anyone else having this problem. Also my wife and I both have a problem with our chargers don't work anymore. Have to use our old mini USB chargers. Am I alone on this

    Sent from my SM-N900P using AC Forums mobile app
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    701 Posts
    Global Posts
    706 Global Posts

    Default Re: Losing contacts?

    Quote Originally Posted by Tony tata View Post
    For some reason I keep losing contacts. Like one every now and then. Is anyone else having this problem. Also my wife and I both have a problem with our chargers don't work anymore. Have to use our old mini USB chargers. Am I alone on this

    Sent from my SM-N900P using AC Forums mobile app
    Well, this just seems weird I would say why don't you try installing some third party application which can do the same thing for you ? or do one thing try doing a factory reset.

Similar Threads

  1. Replies: 3
    Last Post: 05-10-2014, 10:30 PM
  2. Replies: 3
    Last Post: 05-07-2014, 07:55 PM
  3. Moto X losing connection to mobile data after idling
    By JP Velderrain Spence in forum Moto X (2013)
    Replies: 10
    Last Post: 05-04-2014, 08:15 AM
  4. Issue with changing a contact on the Moto X
    By manhattan123 in forum Moto X (2013)
    Replies: 9
    Last Post: 05-01-2014, 06:01 PM

Posting Permissions