Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default I uninstalled My Magazine Without Root

    When I updated my magazine (not on purpose, I hate the app) the icon appeared in the app drawer.

    For me this is a yay, but my problem is TouchWiz Home keeps crashing. After it crashes it opens Lux Auto brightness. When I swipe up on the home screen it takes me to google play and says application not installed.

    I have not tried rebooting the phone.

    Have I violated any legal thing? What should I do? (my phone is practically unusable)

    I uninstalled My Magazine Without Root-screenshot_2014-05-19-17-12-32.jpgI uninstalled My Magazine Without Root-screenshot_2014-05-19-17-13-42.jpgI uninstalled My Magazine Without Root-screenshot_2014-05-19-17-20-27.jpg
  2. #2  
    srkmagnus's Avatar

    Posts
    9,109 Posts
    Global Posts
    9,113 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: I uninstalled My Magazine Without Root

    Quote Originally Posted by Connor Hay View Post
    When I updated my magazine (not on purpose, I hate the app) the icon appeared in the app drawer.

    For me this is a yay, but my problem is TouchWiz Home keeps crashing. After it crashes it opens Lux Auto brightness. When I swipe up on the home screen it takes me to google play and says application not installed.

    I have not tried rebooting the phone.

    Have I violated any legal thing? What should I do? (my phone is practically unusable)
    Based on your description it doesn't sound like anything illegal was done. Just reboot the device and see if that helps address the force close issues.

    If it doesn't, go into the Recovery and clear the cache:
    With the device turned off, press and hold power on+volume up+home until the recovery loads. Use the volume keys to select clear cache and power to accept. Reboot and see if you are still having problems. Hope this helps.
    Remember not to hit factory reset. Let us know how it goes.
  3. #3  

    Default Re: I uninstalled My Magazine Without Root

    You didn't do anything illegal, but you need to turn My Magazine back on to stop having problems. Unfortunately, it is intrinsic to proper TouchWiz functioning. The stock email app will also have problems without it. It's ridiculous they made that app so entwined with the basic functioning of the phone, but that's how it is.
  4. Thread Author  Thread Author    #4  

    Default Re: I uninstalled My Magazine Without Root

    Quote Originally Posted by srkmagnus View Post
    Based on your description it doesn't sound like anything illegal was done. Just reboot the device and see if that helps address the force close issues.

    If it doesn't, go into the Recovery and clear the cache:


    Remember not to hit factory reset. Let us know how it goes.
    I definitely wouldn't hit reset because I am actually happy with not having the app. I've found out that the problem is with the home button shortcut, so I'm trying to find an app that would replace the home button shortcut. No luck so far.
    I'll try resetting the cache after searching some more.

    Thanks.
  5. Thread Author  Thread Author    #5  

    Default Re: I uninstalled My Magazine Without Root

    Quote Originally Posted by jpr View Post
    You didn't do anything illegal, but you need to turn My Magazine back on to stop having problems. Unfortunately, it is intrinsic to proper TouchWiz functioning. The stock email app will also have problems without it. It's ridiculous they made that app so entwined with the basic functioning of the phone, but that's how it is.
    Thanks.

Similar Threads

  1. Just got my Note 3
    By AlfBriggs in forum Samsung Galaxy Note 3
    Replies: 33
    Last Post: 05-24-2014, 09:46 AM
  2. GPS isn't accurate on my Galaxy S4 using Google Maps
    By mbryson76 in forum Introductions
    Replies: 3
    Last Post: 05-19-2014, 08:13 PM
  3. How to change my info picture on note 2?
    By Nick Mattingly in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 05-19-2014, 05:57 PM
  4. Trouble streaming podcasts on my M8
    By ModernTenshi04 in forum HTC One (M8)
    Replies: 0
    Last Post: 05-19-2014, 04:42 PM

Posting Permissions