Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 74
Like Tree10Likes
  1. Thread Author  Thread Author    #1  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Not able to connect to 4G LTE! ?

    So last week I noticed my Galaxy S4 was not connecting to Sprint's 4G LTE where my previous GS4 did.

    Sprint tech support said they're upgrading the antennas around here, but the Sprint store close to my house has a GS3, G Note, HTC One and other LTE phones connected to 4G LTE

    Last Wednesday I exchanged that phone for this other GS4 but the problem persists!

    I just want to know if someone else had experienced the same problem. I'm regularly in Cary, Raleigh and Morrisville NC.

    Thanks in advance.

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  2. Thread Author  Thread Author    #2  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    So either everyone is enjoying their weekend or nobody has had this problem.

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  3. #3  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,524 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Not able to connect to 4G LTE! ?

    Maybe the towers around the store is already upgraded. Or the store has a repeater.

    Sent from my T-Mobile LG Escape using Tapatalk 2
  4. #4  

    Default Re: Not able to connect to 4G LTE! ?

    The Sprint store display phones lie about connected to 4G LTE. They do that on purpose.
    hardrocker89 likes this.
  5. #5  

    Default Re: Not able to connect to 4G LTE! ?

    It's your service provider. I went with my cousin to Sprint in Cary because her "Capital Letter" Phone 5 would not download apps or open them. They gave her the story about the upgrading of towers.....dada dada dada. Funny thing though was the look on the guy's face when she told him that her "Capital Letter" Phone 5 that is issued by her job on Verizon does all of the same tasks without any issues. I told her if it were me I would ask for a credit on my bill because she is paying for a service that she is not receiving. I'm not disparaging Sprint but that's why I chose Verizon and don't complain or care about having to pay more for a service that works.
  6. Thread Author  Thread Author    #6  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    Thanks for answering guys!

    In my account I also have 2 GS3 phones and a HTC One and wherever they get 4G LTE I don't! :banghead:

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  7. #7  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,524 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by unixpsycho View Post
    The Sprint store display phones lie about connected to 4G LTE. They do that on purpose.
    Really really? That is everything BUT correct.

    Sent from my T-Mobile LG Escape using Tapatalk 2
  8. #8  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,524 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by STARGATE View Post
    Thanks for answering guys!

    In my account I also have 2 GS3 phones and a HTC One and wherever they get 4G LTE I don't! :banghead:

    Sent From a Galaxy S4 Away!
    Maybe u need to do a prl update and update your profile. If that don't work then maybe u have a bad unit.

    Sent from my T-Mobile LG Escape using Tapatalk 2
  9. Thread Author  Thread Author    #9  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by Mellimel22 View Post
    Maybe u need to do a prl update and update your profile. If that don't work then maybe u have a bad unit.

    Sent from my T-Mobile LG Escape using Tapatalk 2
    Done. And done.
    Even Sprint reprovision the phone yesterday. Nothing! :banghead:

    Man I feel bad! Second Galaxy S4 on Sprint from Best Buy that has this problem!

    I never had that much bad luck with a phone, not even my beloved, launch day Palm Prē!

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  10. #10  
    pynkfloydd's Avatar

    Posts
    6 Posts
    Global Posts
    64 Global Posts

    Default Re: Not able to connect to 4G LTE! ?

    I would double-check your sim card as it's required for LTE. Also verify its number on your Sprint account online. I bought my S4 on eBay and had to hunt down a sim card for LTE because it was missing the one that came preinstalled.

    I've also been getting connection errors in certain areas. Once I get home, they're gone. I noticed that this didn't happen until around the time that they announced TDD-LTE availability in the Chicago area recently. It could also be just because of tower upgrades. I was unable to receive texts for about a month last year because of tower upgrades. I moved to NY before they fixed everything, but am visiting home (in the Chicago area) and service here is excellent now. You can actually call customer service to check if there are any open work orders on towers in your area and when they're scheduled to be completed.

    Edit: Just noticed that you said it's from Best Buy and your second one. It's very likely that your service rep isn't entering the sim card into your account. Without it, you can't get LTE.
  11. Thread Author  Thread Author    #11  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by pynkfloydd View Post

    Edit: Just noticed that you said it's from Best Buy and your second one. It's very likely that your service rep isn't entering the sim card into your account. Without it, you can't get LTE.
    I fail to say I actually spoke with 3 different people on Sprint on the other GS4 and with this second GS4 I have talked to 4 different people and they all agreed everything is the way is supposed to be.

    At this point I feel I'm gonna have to go back to best buy and try to exchange it.

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  12. #12  

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by STARGATE View Post
    I fail to say I actually spoke with 3 different people on Sprint on the other GS4 and with this second GS4 I have talked to 4 different people and they all agreed everything is the way is supposed to be.

    At this point I feel I'm gonna have to go back to best buy and try to exchange it.

    Sent From a Galaxy S4 Away!
    Before doing that make sure your phone is set to use LTE if it sees it. Go to settings, mobile networks, and ensure it is set to CDMA / LTE and not just CDMA. This very well could be the issue if your other phones are getting the LTE connection but your S4 isn't.

    Sent from my T-Mobile HTC One using AC Forums.
    Sent from my LG G4 using AC Forums.



    Community Rules & Guidelines
  13. Thread Author  Thread Author    #13  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by Almeuit View Post
    Before doing that make sure your phone is set to use LTE if it sees it. Go to settings, mobile networks, and ensure it is set to CDMA / LTE and not just CDMA. This very well could be the issue if your other phones are getting the LTE connection but your S4 isn't.

    Sent from my T-Mobile HTC One using AC Forums.
    Hello Almeuit, it's been a long time.
    Thanks for the tip, I've done that since the first day, I've actually done everything I know and stuff I didn't know. Sprint tech support was very surprise at this problem too. My phone was reprovision and they checked it like 4 times and all seems good, except for the part were I don't get any 4G LTE!

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  14. #14  

    Default Re: Not able to connect to 4G LTE! ?

    Very odd.. I'd be pretty angry lol.

    Sent from my T-Mobile HTC One using AC Forums.
    Sent from my LG G4 using AC Forums.



    Community Rules & Guidelines
  15. #15  
    gollum18's Avatar

    Posts
    1,506 Posts
    Global Posts
    1,528 Global Posts
    ROM
    Stock Rooted Mk3

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by STARGATE View Post
    Hello Almeuit, it's been a long time.
    Thanks for the tip, I've done that since the first day, I've actually done everything I know and stuff I didn't know. Sprint tech support was very surprise at this problem too. My phone was reprovision and they checked it like 4 times and all seems good, except for the part were I don't get any 4G LTE!

    Sent From a Galaxy S4 Away!
    If it still isn't connecting toggle airplane mode on and off. This will force your radios to rescan and hopefully connect you to 4g. The reason you would need to do this is because both the s4 and 3 are set up to scan for a 4g signal every 30 minutes to save battery life, as scanning really tears it up. You would want it to scan immediately to pick it up, so you aren't waiting to connect.

    Also after you set it to cdma/lte did you reboot your phone? This is necessary on touchwiz ROMs for the setting to actually change.

    Sent from my SPH-L710 using Tapatalk 2
    Current Laptop - Samsung Ativ 4 Book, Ivy Bridge I7 @ 2.00GHz per Core, 8GB DDR3 Ram, Intel HD 4000, 750GB SATA
  16. Thread Author  Thread Author    #16  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by gollum18 View Post
    If it still isn't connecting toggle airplane mode on and off. This will force your radios to rescan and hopefully connect you to 4g. The reason you would need to do this is because both the s4 and 3 are set up to scan for a 4g signal every 30 minutes to save battery life, as scanning really tears it up. You would want it to scan immediately to pick it up, so you aren't waiting to connect.

    Also after you set it to cdma/lte did you reboot your phone? This is necessary on touchwiz ROMs for the setting to actually change.

    Sent from my SPH-L710 using Tapatalk 2
    Thanks, I've done all that. I actually have done everything that has been said here. Unfortunately nothing has helped.

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  17. #17  
    pynkfloydd's Avatar

    Posts
    6 Posts
    Global Posts
    64 Global Posts

    Default Re: Not able to connect to 4G LTE! ?

    You can do a rough check of tower upgrades through Sprint's site:

    Sprint LTE Coverage - Sprint 4G LTE Rollout
  18. Thread Author  Thread Author    #18  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    Everything seems fine, I been checking every single day. :banghead:

    As soon as I have time I'm going to head over to best buy and exchange this thing!

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  19. #19  

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by pynkfloydd View Post
    You can do a rough check of tower upgrades through Sprint's site:

    Sprint LTE Coverage - Sprint 4G LTE Rollout
    Quote Originally Posted by STARGATE View Post
    Thanks for answering guys!

    In my account I also have 2 GS3 phones and a HTC One and wherever they get 4G LTE I don't! :banghead:

    Sent From a Galaxy S4 Away!
    Star said he had other phones with LTE in the same spot... So it's not the network.

    Sent from my T-Mobile HTC One using AC Forums.
    Sent from my LG G4 using AC Forums.



    Community Rules & Guidelines
  20. #20  
    Craig Rogers's Avatar
    Banned

    Posts
    128 Posts

    Default Re: Not able to connect to 4G LTE! ?

    Sprint has more problems than any other major carrier. They have network issues like crazy and their systems suck (sorry I'm not trying to hate on sprint, I'm just pointing out some things). My friend has sprint and his service sucks everywhere, but AT&T along with Verizon are excellent here . It's sprint, something on their end. Switching the phone should help, but it's sprint for sure. You get what you pay for, I promise you won't have these problems on AT&T or Verizon. Sorry for the hate ramble, but that's just my opinion of sprint

    Sent from my wonderful completely customized galaxy s3 running CyanogenMod 10.1.2
  21. #21  

    Default Re: Not able to connect to 4G LTE! ?

    Its a problem with the Sim card. I guarantee something happened when switching phones, it is the only other way this could be happening if you've done everything recommended.

    This message brought to you in part by Sprint and the letters GS and the number 4
  22. Thread Author  Thread Author    #22  
    STARGATE's Avatar

    Posts
    7,493 Posts
    Global Posts
    7,823 Global Posts
    ROM
    None

    Default Re: Not able to connect to 4G LTE! ?

    I'll call Sprint back tonight or tomorrow and ask them to check on that. I think they already have but you never know.

    Sent From a Galaxy S4 Away!
    If I'm very clever, and I'm more than clever, I'm brilliant! I might just save the World, or rip it apart!
  23. #23  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,524 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by STARGATE View Post
    I'll call Sprint back tonight or tomorrow and ask them to check on that. I think they already have but you never know.

    Sent From a Galaxy S4 Away!
    NAW they didn't Bro. One thing I learned is that most of these guys on the board is smarter than a sprint rep. And yeah its gotta be the sim card if your other phones have LTE.

    Sent from my T-Mobile LG Escape running 4.1.2 using Tapatalk 2
  24. #24  

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by Craig Rogers View Post
    Sprint has more problems than any other major carrier. They have network issues like crazy and their systems suck (sorry I'm not trying to hate on sprint, I'm just pointing out some things). My friend has sprint and his service sucks everywhere, but AT&T along with Verizon are excellent here . It's sprint, something on their end. Switching the phone should help, but it's sprint for sure. You get what you pay for, I promise you won't have these problems on AT&T or Verizon. Sorry for the hate ramble, but that's just my opinion of sprint

    Sent from my wonderful completely customized galaxy s3 running CyanogenMod 10.1.2
    Troll a lot?

    I have AT&T for my work phone and I get absolutely no service where I live also some places I go. Sprint has LTE here and shockingly in most places I go. Don't you just hate that?

    Keep making those promises.
    Thanked by 3:
    Zookeeper63 and hardrocker89 like this.
  25. #25  

    Default Re: Not able to connect to 4G LTE! ?

    Quote Originally Posted by unixpsycho View Post
    Troll a lot?

    I have AT&T for my work phone and I get absolutely no service where I live also some places I go. Sprint has LTE here and shockingly in most places I go. Don't you just hate that?

    Keep making those promises.
    Some people just don't realize a network is purely on location... Like some places Verizon sucks even though it's widely believed they have the best coverage. That is true most of the time but not 100% of the time.

    Sent from my T-Mobile HTC One using AC Forums.
    Sent from my LG G4 using AC Forums.



    Community Rules & Guidelines
    unixpsycho likes this.
Page 1 of 3 123 LastLast

Similar Threads

  1. How to get the "all apps" icon back on the Go Launcher dock?
    By micsaund in forum General Help and How To
    Replies: 5
    Last Post: 11-14-2014, 11:42 AM
  2. Guy on theverge claiming he converted his AT&T phone to GE
    By quietlybrilliant in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 08-19-2013, 05:48 PM
  3. Best way to handle e mail on HTC One GE?
    By Mikhailov in forum HTC One Google Edition
    Replies: 7
    Last Post: 08-07-2013, 12:42 AM
  4. Galaxy Note 8 LTE 4.2.2 update
    By thoughthalo in forum Samsung Galaxy Note 8.0
    Replies: 9
    Last Post: 08-06-2013, 10:28 PM
  5. App Data and Notifications not syncing.
    By Trickmott in forum General Help and How To
    Replies: 1
    Last Post: 08-03-2013, 02:03 PM

Posting Permissions