Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Wi-Fi problem after update

    After latest update, my phone has given me this message whenever it connects to Wi-Fi. "Network disabled because Internet connection is too slow." I have contacted my Internet provider and they say that it is all good on their end. My phone now goes back and forth between Wi-Fi and mobile data which is fine because I don't want to have keep going in and change the setting for mobile data. Any help would be appreciated.

    Posted via Android Central App
  2. #2  

    Default Re: Wi-Fi problem after update

    Welcome to Android Central! Check your Advanced Wi-Fi Settings to see if there is an option for "Wi-Fi Optimization" or "Avoid Weak Connections."
  3. Thread Author  Thread Author    #3  

    Default

    This may sound like a stupid question but where do I find it I have already looked at the advanced. However this is in my home where I never had an issue before the update. I will be sitting around 10 feet from my router and still not get my wifi to stop switching.
    Last edited by jwhitlock206; 12-15-2013 at 10:10 PM.
  4. #4  

    Default Re: Wi-Fi problem after update

    Not a stupid question at all! Some devices may have this option, some may not. Since I don't have your device, I can't be sure.

    Go to Settings>Wi-fi, then tap on the Menu button and see if there is an "Advanced" selection. Then see if there is anything on that menu regarding wi-fi optimization or avoiding weak signal.
  5. Thread Author  Thread Author    #5  

    Default Re: Wi-Fi problem after update

    There is not thank you though

    Posted via Android Central App
  6. #6  

    Default Re: Wi-Fi problem after update

    Go to wifi in settings. You could just long press the wifi toggle in your drop-down notification bar. Then touch the menu button to the left of the clicky home button. Touch advanced and then uncheck auto network switch. This mode is meant to switch from wifi to network data if it deems your wifi internet connection slow. I can't help with why it's doing that now, but at least you can disable it.
    Thanked by 2:

Similar Threads

  1. Moto G dead after a few days :(
    By Baronne Mouton in forum Moto G
    Replies: 7
    Last Post: 01-18-2014, 08:41 AM
  2. Galaxy Gear Wanted List For Next Update
    By Jose Duddy in forum Samsung Galaxy Gear
    Replies: 17
    Last Post: 01-11-2014, 09:56 PM
  3. Jellybean 4.3 Update Troubleshoot
    By acewenn in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 12-19-2013, 04:37 PM
  4. "Complete action using" problem
    By topdolla007 in forum Samsung Galaxy S4 Google Edition
    Replies: 3
    Last Post: 12-15-2013, 04:10 PM
  5. Software updates for HTC evolution 4g.
    By kanesmith41 in forum HTC EVO 4G LTE
    Replies: 2
    Last Post: 12-15-2013, 01:33 PM

Posting Permissions

B