1. sanzfrancisco's Avatar
    PLEASE.......I want the hands free function turned off until I need it. How do I do that?? It turns itself on every half hour.

    janice
    01-14-2014 09:36 PM
  2. UJ95x's Avatar
    At the top there should be an icon for Driving Mode. Make sure it's turned off

    Posted via Android Central App
    01-14-2014 09:44 PM
  3. sanzfrancisco's Avatar
    I've always known how to turn it off.......it just keeps turning itself back on. How do I keep it off?????????
    01-16-2014 01:41 AM
  4. sanzfrancisco's Avatar
    So far no one has been able to help me. Does anyone else have this voice that keeps reactivating ever half hour?!?!? I turn it off.....it comes back on, by itself.
    It's making me crazy.
    Janice
    01-30-2014 10:10 PM
  5. dlucan's Avatar
    I have been having the same problem ever since I installed the last update on my galaxy s4 phone. It is driving me crazy too!! (and my husband, when my phone decides to talk in the middle of the night). I hope someone has an answer soon.

    Debbie
    02-03-2014 10:38 AM
  6. dlucan's Avatar
    I found the solution on another site.....



    .Originally Posted by joenote3 View Post
    I found a solution to the problem - at least it worked for me.

    Go to location services under settings, chose my places, chose car, select method - none, save.

    Now the hands-free mode does not turn on automatically.




    This worked for me Just to clarify the last step.... after you select NONE, you need to press OK and then SAVE * Don't forget to save* I hope this works for you too
    716amyw and sanzfrancisco like this.
    02-04-2014 03:46 PM
  7. Jaime Vilar Campos's Avatar
    Tank you very much. This is the correct answer.
    ragdeiii03 and sanzfrancisco like this.
    05-04-2014 06:58 PM
  8. Sarah Hornsby's Avatar
    Worked for me...thanks, was driving me mad too!
    09-08-2014 03:57 PM
  9. Colette Hall's Avatar
    Thank you Thank you Thank you Thank you Thank you!!!!
    that has been driving me absolutely mad. So glad to finally get it sorted.
    09-16-2014 10:19 AM
  10. ankemala's Avatar
    Hi tried this and all the above and several other threads and adjusting the software or settings didn't work.
    However I did find from another site/thread:

    "The fix is reali easy. Ive done it on 2 s2's and an s3. Ur charhing port is faulty, usually because the connecter that goes into the charger has moved, which over time it does, as it often gets pushed while connecting and disconnecting chargers. Because of this, the phone thinks its connected while it isnt. Look into the charging port and ul notice the little metal connecter is close to one side, for me it has always been closer to the back of the phone. U need something reali thin, enough to get between the space (i a tiny flat screwdriver of sharp end of a thin knife, or a pin)and gently push the connecter back into the middle, so the space on both sides of the connecter (the thin metal bit) are equal."


    Others said that the connector contacts get gunk on them which short out the phones (both S3 and S4). They suggested a gentle clean with soft material and a special contact cleaner. I was by this stage so p**ssed off I grabbed my wet toothbrush, gave it a not so gentle clean out and dried it off with the hair dryer.

    It has worked like a charm ever since. My phone, not the toothbrush. That still has a funny taste!

    The phone has stopped its incessant beeping and frequent (to continual) flicking between programs.
    11-23-2014 11:29 PM
  11. ankemala's Avatar
    Further to that post I just put up. If I think about it I recall starting to have problems in the preceding week with charging the phone. I would insert the cable and the phone didn't recognise it was connected and it took several attempts to get the charge started. In hindsight that was probably due to buildup of gunk/dust on the contacts and I should have recognised it then. If this has occurred with your phone that might be a good symptom to check.
    11-23-2014 11:37 PM
  12. shazhutch's Avatar
    Ive done this so hopefully it will work, this has been driving me nuts too, will post after a few days to see if it has stopped. Thank you
    11-29-2014 04:38 AM
  13. 38manny's Avatar
    I have the same problem with my Samsung Galaxy S4. The hands free option turns itself on all the time. This is a fairly new issue I'm having with this phone. Seriously, I've had this phone less than a year and it's been replaced 3 times and TMobile actually tried to charge me for a replacement. I'm also have an issue with my phone getting locked saying "My SIM card I'd not Readable ". I have to take the back off, pull the battery and SIM card out then put it back together. This happens almost daily.
    01-12-2015 02:40 AM
  14. 716amyw's Avatar
    Yep -- this was it. Gotta make sure ALL the location services are off, including "HOME"...for those of you who are having your phone "talking at you" at all hours of the night. I was playing with this setting the other day, and all of a sudden, every time I got in my car, the phone started up the hands-free mode -- never did before. Went and undid this action, like "dlucan" mentioned above, and it no longer activates when I start my car. Not sure what it has to do with a charging port.....(below)....but I'm no expert. Anything that's been wrong with my S4, has been my fault (usually) from playing with my settings. Thanks much!
    03-23-2015 03:42 PM
  15. Johnny The Mc's Avatar
    I have a brand new S4, I am talking 3 days old and I have had this issue every single day until I tried disabling the location services option as read above and now it's fixed. I knew it couldn't be faulty connectors because I literally just opened the phone out of the box. All is well now, thank you. That was starting to drive me bonkers. They need to patch that problem so it's easier to disable.
    Willyboy1974 likes this.
    11-08-2015 04:54 AM
  16. Willyboy1974's Avatar
    So far no one has been able to help me. Does anyone else have this voice that keeps reactivating ever half hour?!?!? I turn it off.....it comes back on, by itself.
    It's making me crazy.
    Janice
    01-03-2016 07:15 AM
  17. pipemaker's Avatar
    Dlucan said: Go to location services under settings, chose my places, chose car, select method - none, save.
    Now the hands-free mode does not turn on automatically.

    if this works -----> a BIG THANK YOU !!!
    its been driving my girl nuts (and by proximity... me) for a couple weeks.
    12-17-2016 04:09 PM

Similar Threads

  1. Foxfi/Pda.net+ works with 4.3!!
    By mty msi in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-22-2014, 09:14 PM
  2. Replies: 1
    Last Post: 01-16-2014, 04:17 AM
  3. Nexus 7: screen problem. need help please
    By j0hnnyyyy in forum Google Nexus 7 Tablet (2013)
    Replies: 17
    Last Post: 01-15-2014, 05:11 PM
  4. Help: Blank Pictures
    By DanaS813 in forum General Help and How To
    Replies: 1
    Last Post: 01-14-2014, 10:40 PM
  5. Galaxy Note 3 case to use with New S Charge Pad
    By cyndiy777 in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-14-2014, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD