Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Choppy notification audio with NAE

    Are others hearing choppy sound in their notification sounds? It's like there is a stutter in the audio portion of the notification. It's happening for me in hangouts, Messages, Sportscenter, etc. Really annoying. I even did a factory reset after the update just as good practice to clean out the junk and start fresh.

    If others aren't hearing this, then perhaps I'll reset again.

    Otherwise, this is a fine update, the phone appears to run a little smoother for me. Despite the Bluetooth and that damn "can't write to SD storage" gripes aside.
  2. #2  

    Default Re: Choppy notification audio with NAE

    Quote Originally Posted by mmark27 View Post
    Are others hearing choppy sound in their notification sounds? It's like there is a stutter in the audio portion of the notification. It's happening for me in hangouts, Messages, Sportscenter, etc. Really annoying. I even did a factory reset after the update just as good practice to clean out the junk and start fresh.

    If others aren't hearing this, then perhaps I'll reset again.

    Otherwise, this is a fine update, the phone appears to run a little smoother for me. Despite the Bluetooth and that damn "can't write to SD storage" gripes aside.
    I've noticed audio sounds even before 4.4.2 I think it's just shoddy work on Samsung's part :/

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Choppy notification audio with NAE

    Thanks for the reply, but mine was totally fine before the 4.4.2 NAE update.

Similar Threads

  1. SMS notification sound
    By GoBigRed4 in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 04-10-2014, 12:36 PM
  2. Verizon note 2 with 4.3 and I wanna root
    By prestonmiller91 in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 02-17-2014, 12:11 PM
  3. Major issues with Nexus 4
    By kurtisboyd in forum Google Nexus 4
    Replies: 1
    Last Post: 02-17-2014, 11:52 AM
  4. Chromecast - playing local videos with subtitles?
    By Hendra Anggrian in forum Google Chromecast
    Replies: 1
    Last Post: 02-17-2014, 09:34 AM
  5. Samsung galaxy ace doesn't open when update with 5830i software
    By sujan shrestha in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 02-17-2014, 03:34 AM

Posting Permissions

B