Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Unhappy Emoji's

    Okay so when i first got the new update everything was working fine but now all of a sudden im not receiving anymore emojis from iPhone users. anyone got any tips or also having this problem or a solution? all i get is ???'s again.
  2. #2  
    TCaRRtel's Avatar

    Posts
    23 Posts
    Global Posts
    24 Global Posts

    Default Re: Emoji's

    Same problem here. I've deduced the issue is due to iPhone users being able to send emojis over SMS which the GS4 cannot do for some reason. My only guess for a solution would be if you're rooted to flash an emoji language and see if that fixes it. But as of right now I'm stuck with this annoyance
  3. #3  

    Default Re: Emoji's

    Same issue here since updating to KitKat earlier.

Similar Threads

  1. Replies: 10
    Last Post: 10-04-2014, 02:19 AM
  2. Emoji's issue
    By ActAlive in forum Sprint Galaxy S3
    Replies: 1
    Last Post: 04-13-2014, 10:39 AM
  3. Emoji/smiley showing up as "???"
    By shaleaux in forum Sprint LG G2
    Replies: 4
    Last Post: 03-15-2014, 08:03 PM
  4. Textra (and Emoji Plugin) not working on Moto X?
    By SpikeJones in forum Android Apps
    Replies: 2
    Last Post: 03-13-2014, 05:11 PM
  5. Emoji from Hangouts
    By Lyte in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 03-12-2014, 03:18 PM

Posting Permissions