Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By dpham00
  1. Thread Author  Thread Author    #1  
    sew3663's Avatar

    Posts
    9 Posts
    Global Posts
    43 Global Posts

    Default Connected to 4G LTE, but still no Data Connection!!

    This has happened in two places, Wichita and now Dallas.

    I usually listen to tunein or iheart radio while I am working...streaming various stations. I start every work day with connectivity until about lunchtime or shortly thereafter...then the feed stops. I check my phone and I still have 4 bars of LTE and the up-down arrows show I am receiving and sending data (I assume that is what they are for). I shut down the phone. Then take out the battery. Then start it back up... Still no connectivity. I can send and receive texts and calls just fine.

    This lasts until I am done with work. I have wifi at home, so I am not sure when it starts to come back. Every weekday at work, at various times between 11AM-3PM this begins and lasts for hours... in TWO cities.

    The frustrating thing is that it recognizes the 4G LTE signal and still does nothing.

    What could it be?
  2. #2  
    Golfdriver97's Avatar

    Posts
    30,479 Posts
    Global Posts
    30,970 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    It might be there is a problem with the handoff from 3G to 4G. You can try turning on Airplane mode for a few seconds and see if that helps.
  3. #3  

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Can you set it to cdma only to see if 3g works? It could be an issue with the tower or the phone.

    Maybe try to see if you can connect to another tower for 4GLTE?

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
    Golfdriver97 likes this.
  4. #4  

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Both of those cities have the new spark network, could be something on sprint's end.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  
    sew3663's Avatar

    Posts
    9 Posts
    Global Posts
    43 Global Posts

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Thanks for the replies. It didn't happen today, so I was lucky.

    I have tried the airplane mode on/off. I also have changed to Automatic, CDMA Only, and LTE/CDMA without any luck. Do I need to do a restart after these setting changes. I don't believe I did that.

    I talked to the people at the Sprint Store and they didn't know what to do except update the PRL and Profile...
  6. #6  
    STARGATE's Avatar

    Posts
    8,653 Posts
    Global Posts
    9,013 Global Posts
    Carrier
    None

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Those guys at the store normally don't know anything.

    I believe the phone restarts anyway when you change from automatic or CDMA to LTE. But no, you don't need to but it doesn't hurt to restart.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
  7. #7  

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Quote Originally Posted by sew3663 View Post
    Thanks for the replies. It didn't happen today, so I was lucky.

    I have tried the airplane mode on/off. I also have changed to Automatic, CDMA Only, and LTE/CDMA without any luck. Do I need to do a restart after these setting changes. I don't believe I did that.

    I talked to the people at the Sprint Store and they didn't know what to do except update the PRL and Profile...
    It honestly sounds like a tower issue, perhaps they are working on the tower? Or some issue with it.

    If it was a phone issue then it should happen all the time at that specific spot, which isn't the case.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
  8. #8  

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Which version of the S4 do you have? Tri or single band?
  9. #9  
    STARGATE's Avatar

    Posts
    8,653 Posts
    Global Posts
    9,013 Global Posts
    Carrier
    None

    Default Re: Connected to 4G LTE, but still no Data Connection!!

    Quote Originally Posted by dpham00 View Post
    It honestly sounds like a tower issue, perhaps they are working on the tower? Or some issue with it.

    If it was a phone issue then it should happen all the time at that specific spot, which isn't the case.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
    I agree. 👆

    Sent From Inside The TARDIS in a Galaxy S4 Away!

Similar Threads

  1. Replies: 24
    Last Post: 01-16-2015, 02:08 AM
  2. AT&T Note 3: Soooo ummmm still waiting for 4.4.2
    By DCBamBam in forum AT&T Samsung Galaxy Note 3
    Replies: 27
    Last Post: 03-24-2014, 08:11 PM
  3. Google synced junk contacts to phone
    By Aaron Elliott in forum General Help and How To
    Replies: 4
    Last Post: 03-19-2014, 06:52 PM
  4. "Messages isn't responding. Do you want to close it?"
    By Renso Rodriguez in forum General Help and How To
    Replies: 1
    Last Post: 03-18-2014, 10:30 PM
  5. Replies: 0
    Last Post: 03-18-2014, 08:45 PM

Posting Permissions