09-30-2016 08:03 AM
26 12
tools
  1. Dcook87's Avatar
    Has anyone figured out how to disable the vibration when you press one of the 4 capacitive keys below the screen? Turning off haptic feedback only disables vibration on a screen touch, but does not disable vibration on pressing the home keys.

    Also, anyone know how to disable the vibration on the unlock screen? I cannot seem to find a setting for this as well.
    08-08-2011 05:44 PM
  2. valwat1's Avatar
    Ive had my phone a little over a week and i tried to disable all of the vibration that i could to conserve battery life. I have never found a setting to disable the haptic feedback from the 4 soft keys but i believe to disable other vibrations i went under settings-sounds-general-vibrate-only in silent mode. I think that did it. Its been a long week trying to figure out the UI but its worth it. Alot has been hit or miss but i hope this helps.
    08-08-2011 08:01 PM
  3. CeluGeek's Avatar
    I've had three Android phones so far, and the vibration when unlocking and when pressing the capacitive buttons below the touchscreen cannot be disabled, at least not through the normal UI... hacking may be a different story though.
    08-09-2011 09:10 AM
  4. roxannefeldman's Avatar
    The vibration can totally be disabled: settings --> sound --> Vibrate feedback UNCHECK

    Voila.

    Now if anyone can tell me how I can wake up the phone without having to hit the power button that will be WONDERFUL!!!
    treelover3 and tomd2 like this.
    08-12-2011 01:33 PM
  5. burrari's Avatar
    I tried I see the box gray & I touch the soft keys still vibrates
    08-17-2011 09:56 PM
  6. treelover3's Avatar
    The vibration can totally be disabled: settings --> sound --> Vibrate feedback UNCHECK

    Voila.

    Now if anyone can tell me how I can wake up the phone without having to hit the power button that will be WONDERFUL!!!
    Thank you!
    11-07-2011 08:38 PM
  7. DroidRazrAmd's Avatar
    The vibration can totally be disabled: settings --> sound --> Vibrate feedback UNCHECK

    Voila.

    Now if anyone can tell me how I can wake up the phone without having to hit the power button that will be WONDERFUL!!!
    I dont know what phone you have but try pressing the volume keys.
    04-23-2012 10:05 PM
  8. coolcity100's Avatar
    or u can also try

    settings > sound >

    :: then uncheck the box labeled VIBRATE FEEDBACK
    05-15-2012 08:52 PM
  9. lord dredd's Avatar
    well i am well versed with how android OS works , have used all OS s since eclair to Jellybean
    its pretty strange that in this phone you cant disable the vibration upon touching the 4 touch keys,
    would be grateful if someone can tell us how to kill this particular vibration :P i hate it way too much really.

    FYI : in normal circumstances its not possible to disable the vibration while unlocking on ANDROID OS.
    07-27-2012 03:47 AM
  10. rainbowpancakes's Avatar
    That would be all fine and well if my phone had that option. I have the Chaser and I don't have VIBRATE FEEDBACK as an option.
    09-26-2012 09:53 AM
  11. Ahmed Medhat's Avatar
    I think that option called power saving can solve your problem just go sitting --> power saving mode sitting ( but remember to thank egyptians because they help everybody . Egypt the mother of Technology )

    - - - Updated - - -

    I think that option called power saving can solve your problem just go sitting --> power saving mode sitting ( but remember to thank egyptians because they help everybody . Egypt the mother of Technology )
    Ahmed Medhat1 likes this.
    07-31-2013 10:17 PM
  12. Thamarai lingam's Avatar
    Hi,
    Download applicaion called "Spare parts +" from the play store. once the application is installed Uncheck the option "Haptic Feedback". the pattern won't vibrate then.
    10-01-2013 12:20 PM
  13. raffaaaaaaaaaa's Avatar
    Also you can turn it off for the full keyboard : All applications -> Settings -> Language & keyboard -> Touch input -> Text input -> Vibrate when typing
    11-13-2013 04:38 PM
  14. shadab ahmed's Avatar
    Great!!! Thanks for the Help!!!!
    12-30-2013 01:58 AM
  15. Ubergeek F's Avatar
    Hi,
    Download applicaion called "Spare parts +" from the play store. once the application is installed Uncheck the option "Haptic Feedback". the pattern won't vibrate then.


    Good work ! Thamarai your information saved my battery from draining
    03-23-2014 12:15 AM
  16. Kashyap CNkashyap's Avatar
    Awesome U r AWESOME!! Thnks u saved my life ! A MILLION THANKS
    04-24-2014 10:31 PM
  17. Shyam Hazra's Avatar
    I think that option called power saving can solve your problem just go sitting --> power saving mode sitting ( but remember to thank egyptians because they help everybody . Egypt the mother of Technology )

    - - - Updated - - -

    I think that option called power saving can solve your problem just go sitting --> power saving mode sitting ( but remember to thank egyptians because they help everybody . Egypt the mother of Technology )
    11-10-2014 06:49 PM
  18. Jose Enrico Atanacio's Avatar
    great help buddy....
    12-17-2014 03:49 AM
  19. Ade Suryani's Avatar
    If you want to switch-off the screen of your Asus Zenfone 2, double tap/click the upper screen close to the logo. And if you want to switch on, double tap/click the lower screen close to the home symbol.
    07-22-2015 10:08 PM
  20. Kristaps Lukstins's Avatar
    Has anyone figured out how to disable the vibration when you press one of the 4 capacitive keys below the screen? Turning off haptic feedback only disables vibration on a screen touch, but does not disable vibration on pressing the home keys.

    Also, anyone know how to disable the vibration on the unlock screen? I cannot seem to find a setting for this as well.
    11-16-2015 08:40 PM
  21. Kristaps Lukstins's Avatar
    On asus phone
    Settings >>>> sound &notification>>>> other sounds>>> turn all off... and ur done.
    11-16-2015 08:42 PM
  22. Chris_N's Avatar
    I had this problem when setting up a Numy Note 9 tablet for a friend. It would vibrate when touching the home key and keyboard. There are two things I had to do to turn the touch sounds and vibration off. The tablet is not in front of me know but this is what I remember.

    Under settings /language and input/ there was provision to turn off touch sounds and vibration while using the keypad. However the tablet would still vibrate when touching the home screen button.

    To turn off this vibration as well I had to go to settings / profiles (or sound profiles I can't remember) / Select the active profile eg General profile. Next to the General profile settings there is an icon to adjust the options of this profile. There you can turn vibration off permanently.

    I hope this information will be able to help someone.

    Kind regards
    Chris
    04-29-2016 06:53 AM
  23. Abhishek Mathur2's Avatar
    Has anyone figured out how to disable the vibration when you press one of the 4 capacitive keys below the screen? Turning off haptic feedback only disables vibration on a screen touch, but does not disable vibration on pressing the home keys.

    Also, anyone know how to disable the vibration on the unlock screen? I cannot seem to find a setting for this as well.
    Go to sounds in settings then hold on tap on general click edit you will find all the required options
    07-02-2016 09:22 PM
  24. AnnaMarie99's Avatar
    I eventually worked out how to switch off all vibrations for my Lenovo TAB 2, Android 5.1 by going to Sound & notification, then clicking the cog next to General (under 'Predefined profiles') and unchecking 'Vibrate on touch' - hope that helps!
    08-06-2016 12:05 PM
  25. Rakesh Tiwari2's Avatar
    Yes
    Go to settings - sound and notification - other sound - vibrate on touch
    Disable " vibrate on touch"
    This will surely help you
    09-13-2016 10:53 AM
26 12
LINK TO POST COPIED TO CLIPBOARD