1. newbk's Avatar
    Hey all,

    I am trying to remotely troubleshoot my mom's XPRT. When a call is placed and active, she can't hear the other person and the other person can not hear her. The ringtone and alarm sounds are just fine. I have an Optimus S so the XPRT is a bit foreign to me. Any ideas?
    10-04-2011 04:28 PM
  2. ronald600's Avatar
    There are 2 things your mom can do
    1. Reboot the phone
    It can be done a couple of ways
    Take the battery out and put it back in. This will reset the phone.
    or
    Just power the phone down and power it back up again

    The second thing she can do is take the phone back to Sprint and exchange it for another one
    Sprint wont argue with you as Motorola is aware of the issue
    10-04-2011 05:55 PM
  3. newbk's Avatar
    I did a little looking around and apparently it has something to do with when you plug in a wired headset. A simple power off and on didn't help but the battery pull did.

    Crazy stuff.

    Thanks for the help
    10-04-2011 06:42 PM
  4. cheech73's Avatar
    newbk, it does it even without a wired headset. i just replaced my phone and the new one had did it once already.
    10-14-2011 04:59 PM
  5. Rifayathullah's Avatar
    Recently i was installed android 4.0.4 on nokia n9 , but i have problem in camera not working & then no sound coming on calls
    08-04-2012 04:32 AM
  6. woodslink's Avatar
    App called SoundAbout should fix the issue.
    10-19-2012 09:09 PM
LINK TO POST COPIED TO CLIPBOARD