Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Evo 4g Error Code 67??!?!

    Hey guys I live in the DC/Maryland/Virgina area and whenever I go on the metro or sometimes.... I have this new, "Error Code 67." It's really pissing me off alot.. I cant even send emails or even go online. It keeps popping up this message saying, "PCS USERNAME ERROR" also.. I never had this problem with my blackberry tour even when I was roaming.

    I'm guessing this happens only when I'm roaming right? I can't go online when I'm roaming? Please help I'm very sick of this! This doesnt happen at home.

    This message has also been popping up when I switch from 4g to 3g. I have to restart my phone...
  2. #2  

    Default

    try PRL update etc.
  3. #3  
    ihbsbA's Avatar

    Posts
    819 Posts
    Global Posts
    833 Global Posts

    Default

    btw, Sprint was having major issues today in Kansas City too. They said it was because of the Evo..lol.... so many new users, apparently. They said the PRL update would remedy the situation.
  4. #4  

    Default

    I had the same issue here in NY but they were saying that one of the towers were down
  5. #5  
    msross's Avatar

    Posts
    21 Posts
    Global Posts
    44 Global Posts

    Default

    I had the same thing yesterday in MD and sprint said it was a network provisioning problem. It has since gone away
  6. #6  
    tehpsyc's Avatar

    Posts
    4 Posts
    Global Posts
    6 Global Posts

    Default Re: Evo 4g Error Code 67??!?!

    If the problem persists you want to go to the phone settings > system updates > update profile

    That should update your PCS vision info. Updating the PRL wouldn't help in this case.
  7. #7  
    Jbh613's Avatar

    Posts
    13 Posts
    Global Posts
    56 Global Posts

    Default

    I lost the ability to dial or recieve any calls yesterday around 4pm in the Dayton Ohio area. I spent close to 2 hours on the phone with Sprint and they never did resolve the issue. I too kept getting the error 67 message as well. Today I am stuck with 1-2 roaming bars and no 3g at all. None of my data is updating either. I unplugged my phone an hour ago and as of right now I'm at ~60% battery. What gives?!
  8. #8  

    Default

    Quote Originally Posted by shin.andy View Post
    Hey guys I live in the DC/Maryland/Virgina area and whenever I go on the metro or sometimes.... I have this new, "Error Code 67." It's really pissing me off alot.. I cant even send emails or even go online. It keeps popping up this message saying, "PCS USERNAME ERROR" also.. I never had this problem with my blackberry tour even when I was roaming.

    I'm guessing this happens only when I'm roaming right? I can't go online when I'm roaming? Please help I'm very sick of this! This doesnt happen at home.

    This message has also been popping up when I switch from 4g to 3g. I have to restart my phone...
    Did you happen to have the EVO activated on another line then swap it to the line you are using now? I swapped phones like that and it appears that is what caused mine to do what yours is doing. Once I turned the phone off that doesn't have the EVO on it anymore the issue went away. I haven't turned that second line back on yet to see if it comes back..I wanted to give it 24 hours before doing so..
  9. #9  

    Default

    I had same error yesterday a few times. It was right after I used unrevoked. Glad that is not the cause of it . I'm in southern Indiana.
  10. #10  
    Jbh613's Avatar

    Posts
    13 Posts
    Global Posts
    56 Global Posts

    Default

    Just talked to someone here in my office that is having the exact same issues as I am. This has to be a widespread problem with the network.
  11. #11  
    d3xn2o's Avatar

    Posts
    2,252 Posts
    ROM
    4.1.1

    Default

    Sprint Said they had Nationwide outage of sorts because of new Evo orders coming in... "it's June 4th all over again" My rep stated... It was only down for an hour or so... I Personally lost data during this hour...

    Nothing robo Defense didn't Fix...
    Arrogant Linux Elitist
  12. #12  
    Jbh613's Avatar

    Posts
    13 Posts
    Global Posts
    56 Global Posts

    Default

    Any suggestions as to why all my incoming calls are going right to VM even though it displays 3 bars(roaming)?
  13. #13  
    cmacelis's Avatar

    Posts
    50 Posts
    Global Posts
    51 Global Posts

    Default

    If it is not a network issue you should be able to update the profile and that should solve the problem. Also I noticed that if you turn on hot spot with out the plan you will also get the error 67. If that does't help call tech support and they will change your user name, then update the profile again and you should be good.
  14. #14  
    fgkay's Avatar

    Posts
    92 Posts
    Global Posts
    95 Global Posts

    Default

    Amazing the different things Sprint tech support can come up with. When I called they told me if was using WiFi, that was the reason for the error 67 msgs because my phone wouldn't be able to connect to their network.
  15. #15  

    Default Re: Evo 4g Error Code 67??!?!

    Got this error today several times.

    Search landed me here.

    settings > system updates > Update profile

    ... didn't seem to work.

    rebooted phone
    GPS on
    Wifi off

    still suffering ...


    Any news?


    Jason
    HTC Evo 4G
    4G turned off
  16. #16  

    Default Re: Evo 4g Error Code 67??!?!

    I've had this problem on and off over the past year with my Evo. When it would happen, I'd reboot and it would be fine. Then it would repeat itself a couple times a day for a few days then go away for months. Never did figure out the problem.
  17. #17  
    ekz13's Avatar

    Posts
    106 Posts
    Global Posts
    419 Global Posts

    Default Re: Evo 4g Error Code 67??!?!

    had the same issue yesterday too on my shift, updated the profile, reboot, and then just seemed to go away, same are DC/MD area.

Posting Permissions