Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Loss of connection with no signs of failure?

    So I have been in an LTE upgrade area and dealing with the crap network and it's bipolar attitude with me and it's been fine for months and LTE has been working great.

    Today I can hardly send a message or connect a call.

    There's no error messages though. And no apparent signal issues. I am 1 bar off of a full signal.

    What's the deal?

    It's not just me either. My sister's samsung (something or other) and my mothers Iphone also has this issue and we're all in different areas using different radio towers.

    Any ideas?
  2. #2  

    Default Re: Loss of connection with no signs of failure?

    Columbus recently got upgraded and the modem on my note 2 acted stupid it would jump between bands and freq all the time for no a parent reason. Give it some time and it will get better but I personally think tmo nerds to push out a modern upgrade because the current one is pretty bad but still better than the previous one.

    Sent from my SGH-T889 running Wanam Lite

Similar Threads

  1. Got new HTC 1 issues with WIFI CALLING
    By zophini in forum T-Mobile HTC One
    Replies: 8
    Last Post: 11-24-2013, 05:15 PM
  2. Replies: 4
    Last Post: 07-19-2013, 06:54 PM
  3. Charging it with an iPhone 5 adapter.
    By Fhenrus in forum HTC One
    Replies: 10
    Last Post: 07-19-2013, 03:48 PM
  4. help with NET10's LG Optimus Dynamic
    By majorburt in forum General Help and How To
    Replies: 0
    Last Post: 07-17-2013, 03:28 PM

Posting Permissions

B