1. dspayde's Avatar
    Anyone else have WiFi issues after the last system update? 4.4.2 hit me last week and now my S4 won't stay connected to WiFi (after it has already been signed in and running on the same WiFi for 8 months) unless I go in and manually connect it. I do not know if there has been a change to anything material as my research hasn't uncovered any news.

    Either that, or do I need a new phone? (semi serious here)
    08-18-2014 06:48 AM
  2. STARGATE's Avatar
    Getting a new phone is always exciting! ๐Ÿ™Œ ๐ŸŽ† ๐ŸŽ‡

    Anyway, have you checked the wifi settings?
    Or done a battery pull, reboot the phone, etc?
    08-18-2014 06:58 AM
  3. dspayde's Avatar
    Getting a new phone is always exciting!

    Anyway, have you checked the wifi settings?
    Or done a battery pull, reboot the phone, etc?
    Oh yes. I interrogated the usual suspects - settings, battery pull, reboot, even burning incense and chanting some Tibetan mountain tunes.
    08-18-2014 07:10 AM
  4. dspayde's Avatar
    Getting a new phone is always exciting! ๐Ÿ™Œ ๐ŸŽ† ๐ŸŽ‡

    Anyway, have you checked the wifi settings?
    Or done a battery pull, reboot the phone, etc?
    Oh yes. I interrogated the usual suspects - settings, battery pull, reboot, even burning incense and chanting some Tibetan mountain tunes.
    08-18-2014 07:10 AM
  5. dspayde's Avatar
    And it drops the WiFi connection...when I am standing in FRONT of the router.
    08-18-2014 07:31 AM
  6. dspayde's Avatar
    "Ready to connect when network quality improves."

    When you are in the SAME ROOM as the router, how much better can it get?
    08-18-2014 07:35 AM
  7. STARGATE's Avatar
    Oh yes. I interrogated the usual suspects - settings, battery pull, reboot, even burning incense and chanting some Tibetan mountain tunes.
    LOL! ๐Ÿ˜…
    Last part made my day! ๐Ÿ˜‚๐Ÿ˜‚
    08-18-2014 08:22 PM
  8. STARGATE's Avatar
    "Ready to connect when network quality improves."

    When you are in the SAME ROOM as the router, how much better can it get?
    Yup, that's definitely a problem, one I have never encounter before.
    Let me try to get some help from another member.
    08-18-2014 08:28 PM
  9. UJ95x's Avatar
    Go into settings > wireless & networks > WiFi > advanced settings and uncheck avoid poor networks
    08-18-2014 08:53 PM

Similar Threads

  1. A bitter sweet goodbye to the M8
    By Kibbster in forum HTC One M8
    Replies: 9
    Last Post: 08-21-2014, 06:21 AM
  2. 4.4.3 Update Available on T-Mobile
    By Benjamin_NYC in forum HTC One M8
    Replies: 24
    Last Post: 08-20-2014, 09:14 AM
  3. cant get the new software
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-19-2014, 01:13 AM
  4. Replies: 0
    Last Post: 08-18-2014, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD