Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    imdebbas's Avatar

    Posts
    13 Posts
    Global Posts
    16 Global Posts

    Default Gallery not loading all pictures

    The MyGallery app on Atrix 2 was working like a dream up until a day or 2 ago. But now it wont load most of the pictures. Some will load, while others stay the default blank thumbnail. If i try and wait for it to load, it will shoot me back down to the bottom of the gallery.

    Anyone else having this problem? Could it have to do with the recent update?
  2. #2  
    for3nsicguy's Avatar

    Posts
    47 Posts
    Global Posts
    50 Global Posts
    ROM
    Stock

    Default Re: Gallery not loading all pictures

    I had the same problem about 2 weeks ago. For me, it happened right after I used Astro File Manager to move a picture file from one folder to another.

    Here is how I fixed it on my Atrix 2:

    1. Shut the phone down and remove the microSD card.
    2. Plug the microSD card into a computer and copy every file and folder to a folder on the computer
    3. Replace the microSD card into the phone and use the phone to format the card
    4. Shut the phone down again and remove the microSD card
    5. Copy every folder back from the computer to the card EXCEPT those that contained photographs. You may have to copy some folder contents for folders that were created by the phone during formatting of the card.
    6. Create a folder to put all of your photographs in on the card...like say "Photographs". Then copy all of the photographs from your computer into the new "Photographs" folder on the card.
    7. Replace the card in the phone and give it some time after you launch the gallery app. It will take some time to rebuild all of the thumbnails. All of your pictures will then show up in "My Library" instead of "Camera Roll".

    Any pictures you take afterwards will show up in "Camera Roll" just as before.

    I am not sure what caused the issue on my phone, but after reformatting the card with the phone and copying all of the files and folders back everything worked just the way it did before.

    I had this problem BEFORE the Moto update, so don't think it was related to that.

    Hope this helps!

Posting Permissions

B