Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default loss of featured with update

    I just got my Atrix HD 2 days ago. When I got it it was running Android 4.0. Since getting it it has done 2 AT&T updates and updated to 4.1. Since updating to 4.1 I have lost the thumbnail view on the phone and text icons. When I first got it there was an arrow on these icons and if I swiped across it a bubble with the recent calls or text would show up. Is there a setting I need to adjust or is that feature gone foe good with the update?

    Another issue I am having. I am coming from an HTC Aria and the main home screen was the middle screen. On the Atrix if I hit the home button it goes to the far left screen. I would like the home screen to be in the middle is there any way to make the middle of my 3 home screens the one that it will go to when I hit the home button?
  2. #2  
    betsuni's Avatar

    Posts
    153 Posts
    Global Posts
    156 Global Posts

    Default Re: loss of featured with update

    I can't answer the question about your first part since the Atrix HD I got was already on JB. But as far as I can tell the far left screen being the "home" screen is set that way by Motorola. The only way you can have the center screen as the "home" screen as far as I can tell is to install another launcher. That means though you can't use the cool circles widget on the non stock launcher unfortunately. One tradeoff I didn't care for while using the AHD.
    Get rid of all the randomness in the world and you will have a world without hamsters.

Similar Threads

  1. Loss of data with hotspot?
    By Eclipse2K in forum Verizon HTC Thunderbolt
    Replies: 37
    Last Post: 01-23-2012, 06:37 PM
  2. Do you have significant loss of signal with this phone
    By beezar in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 10
    Last Post: 10-13-2011, 05:30 AM
  3. Desktop Version of websites with 3.1 update???
    By MarqBland in forum Motorola Xoom
    Replies: 22
    Last Post: 05-17-2011, 10:53 PM
  4. Anyone see a loss of signal with android?
    By firegood@cox.net in forum AT&T Captivate
    Replies: 1
    Last Post: 07-19-2010, 03:46 PM
  5. Loss of 3G with T-Mobile Service
    By Jeremy in forum Google / HTC Nexus One
    Replies: 36
    Last Post: 02-28-2010, 12:03 AM

Posting Permissions