Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default I think I bricked my phone v.v

    So let me start with how this all happened. Yesterday I was updating a nightly version of a custom rom i had on my Atrix HD but something went wrong when booting up. When the phone installed the new version it kept booting into CWM recovery. I panicked without knowing what to do and unfortunately ended up where I am now. I can't boot into fastboot and can only go into the CWM recovery screen. When I try to connect my phone to the computer it for some reason recognizes it as the Razr HD XT925. I'm unable to transfer files to my phone because of this fact. I've installed the Motorola drivers but still unable to have my laptop recognize my Atrix HD, when plugged it into my laptop I hear 3 fast beeps and nothing more.

    Thank you too anyone who can help or give any info about my situation. (unfortunately I'm a noob at all the flashing and rooting.)

    Edit: I was able to get into the Ap fastboot and installed rsd lite 6.1.5 but when i try to add the new custom rom i want to use it comes up with an error "Please check input. Either XML format is wrong or image files associated with it are missing."
  2. #2  

    Default Re: I think I bricked my phone v.v

    I'm not sure about the rooting stuff, but my computer won't recognize my Atrix HD unless the "Developer Actions" in "Settings" is ON and "USB Debugging" is activated. Hope this is helpful.

Similar Threads

  1. Moto X and Ford Sync my fix
    By goherd#AC in forum Moto X (2013)
    Replies: 2
    Last Post: 12-12-2013, 02:59 PM
  2. How to eliminate a widget from the phone...
    By rgfcpq in forum HTC One
    Replies: 5
    Last Post: 12-11-2013, 12:44 AM
  3. Unlock my phone
    By Sulistyono Ramelan in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 12-10-2013, 10:41 PM
  4. Phone Auto complete
    By zippyze in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 12-10-2013, 09:36 PM
  5. My texts messages show up in email
    By bwhick7492 in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 12-10-2013, 09:31 PM

Posting Permissions