1. piedpiper853's Avatar
    I bought the atrix used, guy had it unlocked and running on tmobile. Anyway it was always only on 3g (AT&T has lte in my area fyi) and when i try to change the network type to 4g it lets me select it but reverts right back to the 3g set up what am i doing wrong. I searched alot but mostly only turn up t mobile threads just telling me how to get a better signal by entering another APN.
    03-13-2014 10:50 PM
  2. wizzrah's Avatar
    I bought the atrix used, guy had it unlocked and running on tmobile. Anyway it was always only on 3g (AT&T has lte in my area fyi) and when i try to change the network type to 4g it lets me select it but reverts right back to the 3g set up what am i doing wrong. I searched alot but mostly only turn up t mobile threads just telling me how to get a better signal by entering another APN.
    It might be that. He might have changed the APNs towards T-Mobile rather than the stock AT&T ones.

    Sent from my AT&T One X running CodefireX ROM Android Version 4.4.
    03-19-2014 12:52 AM

Similar Threads

  1. Quite mode problems
    By bfuels1993 in forum AT&T LG G2
    Replies: 16
    Last Post: 07-09-2014, 12:15 PM
  2. Quiet mode problems
    By bfuels1993 in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 04-16-2014, 08:24 AM
  3. Big problem: cant mount SD&cant connect to PC
    By DieterW91 in forum HTC One S
    Replies: 1
    Last Post: 03-19-2014, 12:46 AM
  4. Problem when adding additional Gmail address on Nexus 7
    By Nick Piffle in forum General Help and How To
    Replies: 3
    Last Post: 03-18-2014, 10:39 AM
  5. 4.4 Problems S4 UK
    By jonnymayne1 in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 03-13-2014, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD