1. montanaxvi's Avatar
    I seen another person was having this same issue but I have yet to see anyone posting a fix or others acknowledging the issue we are having.

    With the GB update now when I text someone once I hit send the message box goes blank and if I back out to the main SMS screen it shows the message as sent.

    Once the person replies to me I get a new SMS with their reply in it, the phone is no longer grouping or threading the messages. Each time I reply/send and someone replies back it stays as a separate message.

    I have conversations going with multiple people and all of their messages are all separate from my replies to them it has been quite annoying and I can't seem to find a way to fix it.

    My Atrix has been stock since I got it, it is not rooted or anything, just the newest GB update and that's it.
    07-25-2011 12:31 AM
  2. Silberc's Avatar
    Reboot your phone, if that does not solve it you may need to restore to factory settings.
    07-25-2011 01:32 AM
  3. scollins's Avatar
    I've had this issue as well, but not with everyone - actually, only with once contact. I deleted that contact and added it back and so far do good.
    I have to say - very annoying...
    07-25-2011 05:58 AM
  4. sk8trix's Avatar
    no problems here for me but you should go on XDA you might find a quick fix for your issue
    07-25-2011 09:26 AM
  5. allenjanthony's Avatar
    I also have this issue but not with all of my contacts. Nothing I have done yet seems to have fixed the issue.
    07-25-2011 01:22 PM
  6. gvndeb60's Avatar
    I have never had that issue bc I use Go SMS(worth checking out if you are not using it).

    I did have issues with gmail doing crazy stuff. I went to application and cleared the data for gmail, let it re-download everything, and good to go. Worth a try.

    sent from my unlocked MB860 via Tapatalk
    07-25-2011 02:42 PM
  7. montanaxvi's Avatar
    I did a wipe and reset of the phone and SD card and it fixed the calendar issue I was having, don't know if it fixed the texting issue or not.

    When it does this though I have had it happen to different contacts on different days so nothing I could pin down to resolve the issue without a wipe and reboot.
    07-26-2011 12:40 AM
  8. montanaxvi's Avatar
    Texting issue was not resolved from a wipe and reset. I even tried installing Handcent SMS and it still would separate my texts and replies from people withing that app.

    Not sure where to turn for a resolution now.
    07-26-2011 10:53 PM
  9. scollins's Avatar
    that's bad news... i'm somewhat convinced it has something to do with the contact application. when I tested with a certain contact in my list, it would do it every time. then when I deleted that contact and added him again it seems to take care of the problem. every test since then with that contact has been good.
    07-27-2011 06:03 AM
  10. montanaxvi's Avatar
    It is spotty at best in trying to nail it down to one contact.

    I have had it done with several contacts since the GB update and it may or may not do it with that contact again. I have had it stop doing it in the middle of a conversation with a contact that it was doing it with. I did notice that I had sent that person an MMS when it stopped but it has done it with that contact since during normal SMS contact back and forth. Other contacts on the phone I have sent MMS to and it still did it with them.

    I think I may be the only one with this problem because I haven't heard of it popping up or anyone looking for a resolution to it.

    Not sure where to turn for help if it is just an isolated incident I doubt I would be able to get any kind of a replacement phone or help from ATT/Moto on the issue.

    Also wondering if a root/mod would take care of the issue?

    Anyone???
    07-28-2011 01:09 AM
  11. scollins's Avatar
    It does sound like your problem is more severe than mine, but I am still having it as well... It is very annoying. I can't really figure out what may trigger it. I have not sent an mms since the update.
    You don't happen to use touchdown do you?
    07-28-2011 08:47 AM
  12. montanaxvi's Avatar
    I don't use touchdown. I had only installed Handscent to see if it was just a problem with the stock messaging app and uninstalled it when that did not resolve the issue.

    Sent from my MB860 using Tapatalk
    07-28-2011 11:49 AM
  13. scollins's Avatar
    Just checking in...
    is this still an issue?
    find a solution?
    sc
    08-09-2011 05:22 PM
  14. allenjanthony's Avatar
    I am still having this same problem. After searching the web I have yet to find a resolution to this issue. It only started having this problem after the gingerbread update.
    10-13-2011 04:38 PM
  15. montanaxvi's Avatar
    Still an issue for me as well although now it might do it once a month or less and some contacts it used to do it on it works normally now. Also never happened before Gingerbread.

    Sent from my Motorola Atrix 4G using Tapatalk
    10-13-2011 07:30 PM
  16. Dunc's Avatar
    I'm still seeing it occur. Very frustrating.
    10-14-2011 06:08 PM
  17. Dunc's Avatar
    I think I've solved it. I got a couple of texts from someone who seems to always generate 2 threads / per message. I looked at their contact and noticed that I had entered their mobile number, and the same number had been merged to the contact via Facebook. I deleted the entry I had entered and texted back and forth a few times and everything stayed in the same thread - like it's supposed to!
    10-15-2011 01:18 PM
  18. montanaxvi's Avatar
    Glad that worked for you but I refuse to add my Facebook contacts on my phone so the only contacts I get are from my Google account directly and I never had this issue on FroYo or my Samsung Epic when I was with Sprint. It all started with the update to Gingerbread.

    Sent from my Motorola Atrix 4G using Tapatalk
    10-16-2011 07:19 PM
LINK TO POST COPIED TO CLIPBOARD