Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    mikeyw's Avatar

    Posts
    4 Posts
    Global Posts
    7 Global Posts

    Default stuck on French

    I put my phone in my pocket last night without locking the keyboard. Later when I pulled it out I noticed the space bar said "francias" and the dictionary is French. How do I get back to English?
  2. #2  

    Default Re: stuck on French

    Settings icon >> 5th down on the list (with an "Aa" icon is language and settings. Top option from there is "select locale"
  3. #3  

    Default Re: stuck on French

    If it's just your keyboard, they will be a key beside the spacebar that should read something like "FR" click on that, and it will bring up a list of languages, just switch it back to english. But I went into the settings and disabled all other languages, because I kept switching it without noticing, next thing you know the swype wouldnt be recognizing my words.

    So I just have english on.

Posting Permissions

B