1. dalvik's Avatar
    The Atrix is in "Starting RSD protocol support" mode, latest USB drivers installed and reinstalled numerous times with Windows 7 64 bit being restarted after each attempt. RSD lite ver. 5.0 (also reinstalled a few times) USB Debugging is enabled. Trying to reflash 4.5.91 and RSD does not see the device no matter what I do. tried on two computers with Win 7 64 bit with the same result. any help would be highly appreciated. thanks!
    Update:
    installed new ver. of RSD 5.3.1. still nothing....
    09-14-2011 02:18 PM
  2. dalvik's Avatar
    I've solved the problem. I took my third notebook computer which is running Vista 32 bit. installed RSD and moto drivers, restarted and voila! now RSD perfectly recognizes my phone. looks like there is an issue with RSD Lite and Win 7 64 bit. I'm not entirely sure... but thats at least what people in other forums reported. So going to reflash sbf now... lets see how it goes...
    09-14-2011 05:36 PM
  3. VikngEyez182's Avatar
    I'm not sure what happened there. I'm on Windows 7 64-bit myself and my Atrix worked fine with RSD Lite. I haven't used it in a while since fastboot came out so I'm not sure as to what it's like now. Either way, glad to see you got things working for ya!
    dalvik likes this.
    09-14-2011 08:06 PM
  4. dalvik's Avatar
    thanks, well. i successfully reflashed 4.5.91 and now root free! but does anyone know how to remove busybox with android terminal emulator or any other tool? i am a noob in linux and would appreciate the link with instructions or something like that. thanks!
    09-14-2011 08:29 PM
  5. mgf8384's Avatar
    Hi i'm new to this forum and could really use some help with my Atrix. Im in the UK and my Atrix is sim free (unlocked to all networks). I successfully rooted it a couple days ago, but now i'm trying to unlock the bootloader. Im running gingerbread 2.3.4 OTA update. I have tried a method i seen on briefmobile, flashing an SBF file and running RSD Lite. This doesnt work with my phone. I get a message on the phone which starts with sec_exception, and the flashing constantly fails. I tried skipping to step 13 in the instructions where i just use the fastboot package, but i get a message in the command prompt which say OEM unlock is not implemented. Does anyone have any suggestions? All i want to do is install some Roms. I have tried without unlocking, but all i get is an exclamation mark in a triangle with the droid robot underneath. As i said, i am new to this and hope someone could offer me some guidance. thanks in advance.
    02-07-2012 02:58 AM
  6. JohnnyUtah's Avatar
    Hi i'm new to this forum and could really use some help with my Atrix. Im in the UK and my Atrix is sim free (unlocked to all networks). I successfully rooted it a couple days ago, but now i'm trying to unlock the bootloader. Im running gingerbread 2.3.4 OTA update. I have tried a method i seen on briefmobile, flashing an SBF file and running RSD Lite. This doesnt work with my phone. I get a message on the phone which starts with sec_exception, and the flashing constantly fails. I tried skipping to step 13 in the instructions where i just use the fastboot package, but i get a message in the command prompt which say OEM unlock is not implemented. Does anyone have any suggestions? All i want to do is install some Roms. I have tried without unlocking, but all i get is an exclamation mark in a triangle with the droid robot underneath. As i said, i am new to this and hope someone could offer me some guidance. thanks in advance.
    Look here: [Updated 1-7-2012] THE BEGINNERS (N00B) GUIDE!!! N00BS LOOK HERE FOR YOUR HOW TOs - xda-developers
    02-07-2012 11:12 AM
  7. erickdeoliveiraleal's Avatar
    Change to USB 2.0
    09-28-2016 07:00 PM
LINK TO POST COPIED TO CLIPBOARD