Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default RSD Lite does not recognize the device

    The Atrix is in "Starting RSD protocol support" mode, latest USB drivers installed and reinstalled numerous times with Windows 7 64 bit being restarted after each attempt. RSD lite ver. 5.0 (also reinstalled a few times) USB Debugging is enabled. Trying to reflash 4.5.91 and RSD does not see the device no matter what I do. tried on two computers with Win 7 64 bit with the same result. any help would be highly appreciated. thanks!
    Update:
    installed new ver. of RSD 5.3.1. still nothing....
    Last edited by Trevalkin; 09-14-2011 at 02:51 PM.
  2. Thread Author  Thread Author    #2  

    Default Re: RSD Lite does not recognize the device

    I've solved the problem. I took my third notebook computer which is running Vista 32 bit. installed RSD and moto drivers, restarted and voila! now RSD perfectly recognizes my phone. looks like there is an issue with RSD Lite and Win 7 64 bit. I'm not entirely sure... but thats at least what people in other forums reported. So going to reflash sbf now... lets see how it goes...
  3. #3  
    VikngEyez182's Avatar

    Posts
    20 Posts
    ROM
    Joker's CM9 beta v0.6.1

    Default Re: RSD Lite does not recognize the device

    I'm not sure what happened there. I'm on Windows 7 64-bit myself and my Atrix worked fine with RSD Lite. I haven't used it in a while since fastboot came out so I'm not sure as to what it's like now. Either way, glad to see you got things working for ya!
    Thanked by:
    dalvik 
  4. Thread Author  Thread Author    #4  

    Default Re: RSD Lite does not recognize the device

    thanks, well. i successfully reflashed 4.5.91 and now root free! but does anyone know how to remove busybox with android terminal emulator or any other tool? i am a noob in linux and would appreciate the link with instructions or something like that. thanks!
  5. #5  

    Default Re: RSD Lite does not recognize the device

    Hi i'm new to this forum and could really use some help with my Atrix. Im in the UK and my Atrix is sim free (unlocked to all networks). I successfully rooted it a couple days ago, but now i'm trying to unlock the bootloader. Im running gingerbread 2.3.4 OTA update. I have tried a method i seen on briefmobile, flashing an SBF file and running RSD Lite. This doesnt work with my phone. I get a message on the phone which starts with sec_exception, and the flashing constantly fails. I tried skipping to step 13 in the instructions where i just use the fastboot package, but i get a message in the command prompt which say OEM unlock is not implemented. Does anyone have any suggestions? All i want to do is install some Roms. I have tried without unlocking, but all i get is an exclamation mark in a triangle with the droid robot underneath. As i said, i am new to this and hope someone could offer me some guidance. thanks in advance.
  6. #6  

    Default Re: RSD Lite does not recognize the device

    Quote Originally Posted by mgf8384 View Post
    Hi i'm new to this forum and could really use some help with my Atrix. Im in the UK and my Atrix is sim free (unlocked to all networks). I successfully rooted it a couple days ago, but now i'm trying to unlock the bootloader. Im running gingerbread 2.3.4 OTA update. I have tried a method i seen on briefmobile, flashing an SBF file and running RSD Lite. This doesnt work with my phone. I get a message on the phone which starts with sec_exception, and the flashing constantly fails. I tried skipping to step 13 in the instructions where i just use the fastboot package, but i get a message in the command prompt which say OEM unlock is not implemented. Does anyone have any suggestions? All i want to do is install some Roms. I have tried without unlocking, but all i get is an exclamation mark in a triangle with the droid robot underneath. As i said, i am new to this and hope someone could offer me some guidance. thanks in advance.
    Look here:

Posting Permissions

B