1. geeklion's Avatar
    Is it just me and my friend's atrix or your youtube randomly freezes too?
    It happens when i watch youtube videos whether it is in browser or youtube app.
    Mine is rooted and my friend's isn't.
    Any help?

    Sent from my MB860 using Tapatalk
    01-04-2012 12:38 AM
  2. geeklion's Avatar
    I have already tried reformating the phone. It still has the problem

    Sent from my MB860 using Tapatalk
    01-04-2012 12:39 AM
  3. cssplat's Avatar
    I have the same problem. I cant find any pattern as to when it happens. It seems the sound continues to play, but the video freezes.

    - EVO 3D
    01-04-2012 01:23 AM
  4. geeklion's Avatar
    I have the same problem. I cant find any pattern as to when it happens. It seems the sound continues to play, but the video freezes.

    - EVO 3D
    That's exactly my problem.

    Sent from my MB860 using Tapatalk
    01-04-2012 12:15 PM
  5. cmoG22's Avatar
    Not on mine... Could it be flashplayer???

    Sent from my MB860 using Tapatalk
    01-04-2012 12:20 PM
  6. geeklion's Avatar
    Not on mine... Could it be flashplayer???

    Sent from my MB860 using Tapatalk
    I tried clearing the flash player cache, and downgrading it to an earlier version. I still have the problem

    Sent from my MB860 using Tapatalk
    01-04-2012 01:42 PM
  7. xMatter's Avatar
    if you are talking about YouTube App, then I have experienced that issue as well. My issue kept doing a force close, but wiped and upgrading so all is fine.
    01-12-2012 07:42 PM
  8. Etrain31's Avatar
    This happens on my Atrix as well. Very annoying...
    01-24-2012 08:36 AM
LINK TO POST COPIED TO CLIPBOARD