1. biggy238's Avatar
    I was using wifi due to the non existant network service at my family home and my wifi shut itself off and can;t be revived. I removed my toggle widget, I've done various versions of boots. What now? The phone is nearly useless to me without functional wifi.
    Thanks for any help.
    04-08-2012 07:19 PM
  2. biggy238's Avatar
    In addition to the Wifi Error, the phone resets/reboots about 90-120 seconds after the wifi toggle fails.
    04-08-2012 08:12 PM
  3. biggy238's Avatar
    Hardware failure. Bluetooth is gone, too. Someone on XDA talked about rubbing down the backboard behind the battery. I had wifi and bt about 14 hours after that trick and then bt flaked out on me during a phonecall.

    I guess i'll have to try and get this one fixed...
    04-09-2012 05:41 PM
  4. biggy238's Avatar
    Well, after reading this thread https://forums.motorola.com/posts/0c...art=76&stop=90 I tweaked on my phone a bit and my functionality returned.

    There is a video (i'm assuming is french) in which he disassembles the phone and displays the broken solder on a board mounted battery (cell).

    I pushed in firmly on the body above the point above where the cell is shown in the video, and my wifi and bt are functional again. My connectivity literally dropped out while i was holding the phone one handed typing a phone number while in a bt call. I'm guessing the flexation of the phone body is causing the intermittant connection.

    After posting last night, I twisted the phone lightly and the connections returned. Pushing in on that point had the same affect.

    I submitted an RMA with motorola. I'm also going to print off a photo and mark an arrow directing them to fix it. We'll see how things go.
    04-09-2012 08:39 PM
  5. Kage_'s Avatar
    Are you in or out of warranty? If your out how much did they charge for the repair?
    04-13-2012 12:45 PM
  6. biggy238's Avatar
    phone got there today. i had a month left
    04-17-2012 04:29 PM
LINK TO POST COPIED TO CLIPBOARD