Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    DuncIT's Avatar

    Posts
    26 Posts
    Global Posts
    624 Global Posts

    Default WiFi always getting static IP

    I've been having problems with my Atrix using wifi at home (it works fine at work). FInally, I decided that I was going to solve it, and I discovered that the phone was using a static IP from my work subnet. So I disabled the static IP, got a new dynamic IP at home and everything worked until I went back to work. There I discovered that the phone was now using a static IP from home. I keep going into Advanced wifi settings and disabling static IP but it keeps resetting itself and locks on to whatever subnet I'm non when I disable it.

    Anyone seen this, or have a solution? Thanks,

    Dunc

    Atrix, Android 2.36, kernel 2.6.32.9, build 4.5.141, not rooted.
  2. #2  

    Default Re: WiFi always getting static IP

    Just get rid of those wifi networks and then assemble them again. Make sure you delete both of them first and then create them again.
  3. Thread Author  Thread Author    #3  
    DuncIT's Avatar

    Posts
    26 Posts
    Global Posts
    624 Global Posts

    Default Re: WiFi always getting static IP

    Yeah, unfortunately that's not it. I've deleted all the networks. I've gone into advanced settings, unchecked static IP and hit save. The very next time I'm on another wifi network my phone maintains the IP settings from the previous wifi network.

    Has no one else seen this?

Posting Permissions

B