1. HSPAminus's Avatar
    I know the issue of phones running hot and draining batteries quickly isn't a new one, but I can't seem to find an existing solution.

    Here's the background: my Atrix has been running like a champ for a over a year now. Stock Moto Gingerbread OS, not rooted, no custom ROM, running ADW Launcher. About a month ago I went to Flagstaff, Arizona (up in the mountains, not much signal) and noticed that my battery was draining unusually quickly and the phone was getting extremely hot. I disabled pretty much all connectivity (data, background data, and GPS) and that fixed the problem.

    Fast forward to this past weekend and I had my phone in another area with less-than-ideal data signal. I went in at 9 AM with 100% battery and by 1:00 PM it was at 30%. I didn't even use my phone the entire time I was there. The phone was quite hot, so I figured "here we go again." I turned off all data and GPS, but this time it didn't help. My phone is still running very hot and the battery drains very quickly. When I check the battery manager to see what's doing all the work, it says "Phone Idle" is responsible for about 80% of the battery drain. I don't think it's an app, because I haven't installed any in a while. I don't run Task Killer or Juice Defender or anything like that. I use the stock task manager to auto-end things like games when the phone is off.

    One of the main draws to the Atrix for me was the battery life, but that isn't really the case right now. Any help or insight is greatly appreciated.
    04-17-2012 02:59 PM
  2. HSPAminus's Avatar
    Aaaaaaand now it fixed itself. This is a pretty annoying issue and I think it may have something to do with the SIM card. When I pulled the back off my infrared thermometer said the SIM card was at 105˚F (battery was ~90˚F).
    04-18-2012 12:31 PM
  3. yahyasaleh's Avatar
    Because you're in a place with rubbish signal, the phone searches for better signal constantly and this takes up battery life.
    04-21-2012 04:26 AM
  4. adamMST's Avatar
    I have been having problems with my phone getting hot and the battery drains quickly but i have decent service when its happening. Its not something that is constant either, i had not had this problem for atleast a week or so and out of the blue last night it got hot as hell and i noticed a few minutes later it was saying connect to charge...
    04-23-2012 01:53 PM
  5. saktok's Avatar
    I have been having problems with my phone getting hot and the battery drains quickly but i have decent service when its happening. Its not something that is constant either, i had not had this problem for atleast a week or so and out of the blue last night it got hot as hell and i noticed a few minutes later it was saying connect to charge...
    I am a new user. I also have same problem. I dont know how to fix it.
    05-28-2012 02:23 AM
  6. Kage_'s Avatar
    I was having issues with this a while back. I switched from using the finger print scanner to unlock my phone to using a pattern unlock and the issue quit.
    05-28-2012 05:56 PM
LINK TO POST COPIED TO CLIPBOARD