1. boredanon's Avatar
    anyone have problems with their atrix disconnecting from their wifi? my multiple laptops are having no problem with the wifi but my atrix keeps reconnecting its weird.
    02-21-2011 06:35 PM
  2. terpitude71's Avatar
    go to menu>settings>wireless & networks>wi-fi settings>menu>advanced and change your wi-fi sleep policy to "never." this should stop your phone from dropping your wi-fi connection

    welcome to the AC forums!
    02-21-2011 06:37 PM
  3. boredanon's Avatar
    im not finding that weird
    02-21-2011 06:54 PM
  4. terpitude71's Avatar
    the menu path might not be exactly the same, but you want to get to the area where you set up your wi-fi connection.
    02-21-2011 06:58 PM
  5. eallan's Avatar
    anyone have problems with their atrix disconnecting from their wifi? my multiple laptops are having no problem with the wifi but my atrix keeps reconnecting its weird.
    I've been observing the same thing.

    Sent from my MB860 using Tapatalk
    02-21-2011 07:09 PM
  6. OSD's Avatar
    anyone have problems with their atrix disconnecting from their wifi? my multiple laptops are having no problem with the wifi but my atrix keeps reconnecting its weird.
    I had the same problem, but managed to get things running through trial and error. First I selected "forget device" and added it again, however, this time I selected the security type and got a drop down menu. In that menu I was able to select a different security type that matched my router and everything is running great.

    I hope that makes some sense. I'm better at doing than explaining how.
    02-21-2011 07:16 PM
  7. shady909's Avatar
    I got my Atrix to connect to my wifi when I disabled "Auto Connect."
    02-21-2011 07:28 PM
  8. SirGeorgeKillian's Avatar
    From your home screen hit the menu button. Go to settings, then go to Battery Manager. There are profiles you can choose from or create your own. Here you can choose to drop connectivity during periods of inactivity (or choose not to).
    The nighttime one is kinda cool. It is normal during the day, then is more energy effective during the night.
    02-21-2011 07:33 PM
  9. boredanon's Avatar
    my atrix attempts to connect and then the wifi resets itself.
    02-21-2011 07:41 PM
  10. Kip_Droidry's Avatar
    im not finding that weird
    On the Atrix go to menu>settings>wireless & networks>Wi-Fi Settings>menu>advanced. I tried and this worked.
    02-21-2011 07:42 PM
  11. terpitude71's Avatar
    On the Atrix go to menu>settings>wireless & networks>Wi-Fi Settings>menu>advanced. I tried and this worked.
    whoops. forgot that part in my post earlier. thanks for catching it.
    02-21-2011 07:46 PM
  12. boredanon's Avatar
    found it but isnt helping my connection issues
    02-21-2011 07:50 PM
  13. textiaac's Avatar
    I have been wifi tethering and it works great!
    02-21-2011 07:51 PM
  14. elcastillano's Avatar
    My wifi worked just fine until I tried to tether. It told me my account didn't have that and screwed up my wifi. Now it'll turn off as soon as I turn it on
    02-22-2011 10:06 PM
  15. scythe's Avatar
    Bought my atrix today from my local best buy they only had 2 and i got the first one. But having issues not connecting to my wifi network. laptop is on the network as well as my iphone. but the atrix will not connect ive tried everything i read in this thread so far with out any luck. anybody figure anything new out yet for a solution?
    02-23-2011 12:17 AM
  16. pato's Avatar
    Had the same issues with wifi not connecting.

    What I had to do was drop my router out of WPA2 and connect the first time in the clear, which it did without issue. Then turn back on WPA2 on the router, the connection will fail, then reconnect with wifi and it should be good to go.
    02-23-2011 01:33 PM
  17. GreekGyrl's Avatar
    That doesn't work. I've just recently started having probs with this issue. I've turned off phone, pulled out battery & sim, deleted wifi and reinstalled, checked for updates for both wifi and phone, refreshed wifi. I keep fiddling with it until I get it to reconnect. I think it's the age of my phone. It's hit the 2 yr mark (yes, contract is up) and since then it's started acting quirky.
    03-28-2013 09:46 PM
  18. No1UCFfan's Avatar
    Same here. Changed setting to Never and every time I pull the phone out of the case the wifi has droppped. It will eventually reconnect but in the meantime the data connection is interupted and I miss emails and such. Anyone figure something else out on this?
    04-08-2013 09:50 AM
LINK TO POST COPIED TO CLIPBOARD