1. vay23's Avatar
    Made the switch from blackberry to android finally and I'm loving it but there's one thing that I loved with my Bold 9700 that I can't seem to find a way to do on my Atrix, and that's hiding files (specifically pictures and videos). Does anyone know if there's a way to do this and if so how?
    03-06-2011 06:21 PM
  2. Terrigno's Avatar
    What did you use to hide files on the BlackBerry? I never herd of a program like that. Im also a BlackBerry Convert. Had BB for 3 years and loved it. The Bold 9700 was my favorite phone ever. Then switched to Android with the Captivate and never looked back.
    03-06-2011 06:31 PM
  3. vay23's Avatar
    It was already built in to the BB, when you first open the media folder you press menu, then explore and file the file you want to hide and the press menu, properties and select hidden and voila.
    03-06-2011 06:44 PM
  4. imrgoodbari's Avatar
    you can hide folders by creating a folder with a . in front ex .pictures
    IceDree likes this.
    03-06-2011 07:21 PM
  5. vay23's Avatar
    you can hide folders by creating a folder with a . in front ex .pictures
    Thanks but that didnt work
    03-06-2011 07:42 PM
  6. IceDree's Avatar
    Yea , That doesn't work with the Atrix
    09-08-2011 05:44 AM
  7. imarek3's Avatar
    Try Photo Vault, that should hide your photos.
    IceDree likes this.
    09-08-2011 10:42 PM
  8. robkort's Avatar
    GoLauncher will hide applications.

    Sent from my stock Atrix 2.3.4 using Tapa
    09-09-2011 05:26 AM
  9. SteveMW's Avatar
    Thanks but that didnt work
    You have to make sure the file management program you are using has the option for displaying hidden files turned off.
    09-12-2011 01:03 PM
  10. Reventrant's Avatar
    Go with Hide It Pro. It shows up as an audio manager in your apps list. Photovault is good, but it's sooo obvious what it's there to do that the files aren't really hidden, just password protected which your significant other may demand to have. Hide it Pro even has a dummy password you can set, which when entered will open the "vault" but show it as being empty.
    IceDree likes this.
    09-12-2011 04:25 PM
  11. IceDree's Avatar
    You have to make sure the file management program you are using has the option for displaying hidden files turned off.
    Thanks for pointing that out , I tried that with the stock File Manager , I'll try downloading ASTRO & check it out

    Thanks , much appreciated
    09-12-2011 05:42 PM
  12. IceDree's Avatar
    It works with ASTRO , but you gotta check hide folders with . from the preferences

    Thank you
    09-13-2011 10:08 AM
LINK TO POST COPIED TO CLIPBOARD