1. agnaw's Avatar
    Anyone else has this problem?
    03-29-2011 11:22 PM
  2. Terrigno's Avatar
    Battery pull, see if that fixes that issue.
    03-29-2011 11:22 PM
  3. filmusikat's Avatar
    Battery pull, see if that fixes that issue.
    LOL. When I read this...I thought I was back in Crackberry for a second!
    03-30-2011 12:04 AM
  4. Milkman333's Avatar
    I'm having the same issue as I write. My phone seems like its in stuck mode and I have the explanation sign on my bar and asking for a WiFi connection but not updating....

    BTW... Nick I tried already removing the battery, no luck...

    Anyone else having this problem?
    03-30-2011 12:11 AM
  5. Terrigno's Avatar
    LOL. When I read this...I thought I was back in Crackberry for a second!
    hahahahha. You can see where I came from right? :P

    I'm having the same issue as I write. My phone seems like its in stuck mode and I have the explanation sign on my bar and asking for a WiFi connection but not updating....

    BTW... Nick I tried already removing the battery, no luck...

    Anyone else having this problem?
    You said the explanation point is in your status bar? What happens when you click it? Did you put your wifi information in for it to connect?
    03-30-2011 08:25 AM
  6. Terrible_1's Avatar
    Anyone else has this problem?
    I had the same problem after I installed the update yesterday morning. I was on the Edge network most of the day (while at my office in Houston) and on my drive home it finally switched back to the HSDPA network.
    03-30-2011 08:52 AM
  7. Vic Nebulous's Avatar
    I had the same problem after I installed the update yesterday morning. I was on the Edge network most of the day (while at my office in Houston) and on my drive home it finally switched back to the HSDPA network.
    Noob question -- how do you tell? Is it the presence of the "E" vs. "H" up top? If so, I'm now on E after the update.
    03-30-2011 09:28 AM
  8. gvndeb60's Avatar
    Sorry to hear that, I am on H+ after the update.

    Sent from my MB860 using Tapatalk
    03-30-2011 09:43 AM
  9. booboo64's Avatar
    Noob question -- how do you tell? Is it the presence of the "E" vs. "H" up top? If so, I'm now on E after the update.
    Yes, E=Edge, H=3G. On my phone, I"ve never seen the E unless I forced the phone into 2G.
    03-30-2011 10:14 AM
  10. agnaw's Avatar
    back to "H", this morning.
    03-30-2011 11:07 AM
  11. Vic Nebulous's Avatar
    Yes, E=Edge, H=3G. On my phone, I"ve never seen the E unless I forced the phone into 2G.
    Well, it's back to H+ now. I did nothing. It's always switched over to E now and then, not that I notice it much, but I think that's more an issue of what's available at the time/place.
    03-30-2011 11:09 AM
  12. Milkman333's Avatar
    So after finally having time from work, I went to my local AT&T store and told them what my problem was.

    I also had the triangle square with explanation point telling me to connect to a WiFi network....

    So the sales person takes it to the back and within 5 minutes has my update installing. WTF?! I turned on my WiFi and everything!?

    WTH was I doing wrong???!!!

    Bottom line... it's fixed and updated!
    04-03-2011 04:35 AM
  13. Terrigno's Avatar
    lol well did you actually connect to a WiFi network?
    04-03-2011 07:56 AM
  14. Milkman333's Avatar
    lol well did you actually connect to a WiFi network?
    I guess I did cause within minutes it downloaded...

    What they did, I did at home, yet it wouldn't install... strange
    04-03-2011 12:47 PM
  15. aussieindy#AC's Avatar
    I updated this morning while at work. I'm still showing "E" when i used to show "H+".

    Hopefully it will change on the drive home. I'm on the central gulf-coast of FL.
    05-04-2011 10:42 AM
  16. braluk's Avatar
    I don't have 4g but I do have a dell streak with at&t that had this problem intermittently in my home, where I usually get 3g, but instead kept picking up edge, and only went back to H+ or 3G when I was in a different part of town. The way I fixed this was forcing it to use WCDMA. In your network settings, under network settings, it's set at a default of WCDMA/GSM auto. For whatever reason it kept choosing GSM (Edge speeds) so I changed it to WCDMA only so theres no band switching. It also saves your battery from not having to constantly scan and compare speeds between the two bands.
    05-12-2011 04:18 PM
LINK TO POST COPIED TO CLIPBOARD