Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    chrisdl's Avatar

    Posts
    16 Posts
    Global Posts
    17 Global Posts

    Default Need help! Can't install anything. Apps not loading correctly.

    This is actually the second Atrix I've had this problem on. I'm wondering if someone smarter than me with Android OS has had any experience or knows how to fix this.

    It all started when I was moving some apps over the "media area." One of them didn't complete/move and gave me an error. Suddenly nothing that had been moved over to the media area was accessible. None of those programs would load and after a reboot, they didn't show up in the app list. Also almost all of the listed apps kept saying "calculating" under how much memory they used. Plus the option to move any program to the "media area" was no longer available - meaning it was grayed out. Several reboots did not correct the problem.

    I factory reset and the result is that I couldn't download/install anything from the market. I would press the install button on any app and it would just sit there and do nothing.

    I tried to unmount the "media area" but that hangs too and sometimes gives me an error.

    However, I can use a file explorer and actually see files in the "media area" move files around, copy, and delete files. So it doesn't seem to be an issue with the internal storage/media area. I don't know enough about android to figure it out, but seems to be a problem with how the apps are registered. Is there a way to fix it?

    I've also already tried to flash the original sbf and that didn't fix the problem. I've also tried the restore android/wipe cache area when you hold the down volume plus power button. I've run out of suggestions and am looking for more before I have to take another Atrix back. Granted I had a LOT of apps loaded, but there shouldn't be a problem with that. Also after the flash the apps in the apps manager keep saying "calculating..." on their size.

    Help?
  2. #2  
    Terrigno's Avatar
    Italiano Papi

    Posts
    1,476 Posts
    Global Posts
    3,542 Global Posts
    ROM
    iOS 5.1

    Default

    After reading everything you just put, I dont really understand what you mean? Are these purchased apps you got? Are you on Wifi? Im sure you have a Google Account right? What do you mean you moved the apps to "Media"? You moved the Apps to SD?
    Just swapped out the Xoom Tablet for an IPhone. I never ever thought I would get an IPhone. Im currently eating my words. Apple has a lot going on here....Im loving both platforms.
  3. Thread Author  Thread Author    #3  
    chrisdl's Avatar

    Posts
    16 Posts
    Global Posts
    17 Global Posts

    Default

    Well, some were free and some were paid. Downloaded all from the google market. I do have wifi and a google account. On the Atrix they have the normal internal memory of about 2 GB. They also put an interal phone storage of about 11GB that they call the "Media Area". I have also put in an external SD Card of 2GB for now.

    When you move a program to the SD card on the Atrix, it actually puts it in the "Media Area" (or the internal phone storage).

    But now I can't even download anything. The market just sits there not doing anything after I press install.
  4. #4  
    Terrigno's Avatar
    Italiano Papi

    Posts
    1,476 Posts
    Global Posts
    3,542 Global Posts
    ROM
    iOS 5.1

    Default

    Ok I see. And your saying you flashed the SBF file and its doing the same thing? Ive never herd of that before. You might have a totally different issue that has to do with AT&T or something. Im sorry I cant help you out. I just never herd of that before. I dont see how you can flash the sbf file successfully and its still doing the same thing. I would take the phone back.
    Just swapped out the Xoom Tablet for an IPhone. I never ever thought I would get an IPhone. Im currently eating my words. Apple has a lot going on here....Im loving both platforms.
  5. #5  

    Default Same problem

    I have the exact sameproblem. Any idea to fix it?
  6. #6  
    Ricky Babalu's Avatar
    BEACH BUM

    Posts
    1,948 Posts
    Global Posts
    1,947 Global Posts
    ROM
    Stock : Rooted, Unlocked

    Default

    Backup your SD card to your Computer. Reformat the SD card, see if this solves your issue.

Posting Permissions

B