Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Thread Author  Thread Author    #1  
    attweco's Avatar

    Posts
    168 Posts
    Global Posts
    171 Global Posts
    ROM
    Stock

    Default mobile banking apps not working

    Following the 4.1.83 update, I can no longer log into my Bank of America app. It appears that the apps from some other banks(Chase, Discover, American Express) have stopped working, as well.

    Anyone know of a workaround?

    My guess is that it's some kind of security certificate problem inside the app, because I can log into my account via the web browser, but now it flashes a security certificate error.

    I'd prefer to use the app, rather than the browser.
    Change is good!
  2. #2  
    brdwlk's Avatar

    Posts
    10 Posts
    Global Posts
    15 Global Posts

    Default

    @attweco You're right. I'm getting a message on the Amex app saying "No response from service", with a "Continue" button that does nothing but take me back to the app login screen!? The Chase app says "We're temporarily unable to connect to Chase...".

    Your certificate idea makes sense as well, but I haven't found any workarounds yet.
    Last edited by brdwlk; 05-05-2011 at 08:14 AM.
  3. #3  

    Default

    This was a bug discovered during beta testing. I don't think they ever came up with a solution. On a positive note, USAA banking app still works if you use them. :-/
  4. #4  

    Default

    Yup chase app no longer works. I use it to make check deposits.
  5. #5  

    Default

    Amex and BofA are both dead. But Wells Fargo works.
  6. #6  
    Terrigno's Avatar
    Italiano Papi

    Posts
    1,476 Posts
    Global Posts
    3,542 Global Posts
    ROM
    iOS 5.1

    Default

    That sucks because these apps are vital.
    Just swapped out the Xoom Tablet for an IPhone. I never ever thought I would get an IPhone. Im currently eating my words. Apple has a lot going on here....Im loving both platforms.
  7. #7  
    prothos's Avatar

    Posts
    11 Posts
    Global Posts
    15 Global Posts

    Default

    Not very responsible of Motorola to roll out an update with a know bug like this.
  8. #8  

    Default

    M&I Bank app works!
  9. Thread Author  Thread Author    #9  
    attweco's Avatar

    Posts
    168 Posts
    Global Posts
    171 Global Posts
    ROM
    Stock

    Default

    To those with broken banking apps:

    Could you please try to log into your accounts, via the web browser, and see if that works?

    If that attempt brings up a Security Certificate Error, please report it here. Then at least we have a common thread across all these broken apps, which might lead to a fix.

    Thanks...
    Change is good!
  10. #10  
    prothos's Avatar

    Posts
    11 Posts
    Global Posts
    15 Global Posts

    Default

    Quote Originally Posted by attweco View Post
    To those with broken banking apps:

    Could you please try to log into your accounts, via the web browser, and see if that works?

    If that attempt brings up a Security Certificate Error, please report it here. Then at least we have a common thread across all these broken apps, which might lead to a fix.

    Thanks...
    works fine using the browser on the phone but not the app
  11. #11  

    Default

    sweet -- now I can't login to Chase either. So much for making deposits over the phone. WTF
  12. #12  
    dervari's Avatar

    Posts
    34 Posts
    Global Posts
    285 Global Posts

    Default

    BOA gave a security error. Chase worked ok.
  13. #13  
    brdwlk's Avatar

    Posts
    10 Posts
    Global Posts
    15 Global Posts

    Default

    Chase works using the phone browser, but I get a security certification error with Amex.
  14. Thread Author  Thread Author    #14  
    attweco's Avatar

    Posts
    168 Posts
    Global Posts
    171 Global Posts
    ROM
    Stock

    Default

    Well, I guess there's no consistant pattern with the Security Certs.

    Oh well....

    Regardless, this is Moto's problem. I managed to navigate through the gauntlet of BofA tech support, and was told that there had been some reports. The response was that this was Motorola's problem and it was their responsibilty to fix their devices, not BofA.
    Change is good!
  15. #15  

    Default

    TD Bank works fine
  16. #16  

    Default

    From Motorola's support forums:

    18. May 6, 2011 8:23 AM (in response to dervari)
    .83 update has crippled all banking applications.
    We're aware of the issue and are looking to find out how we can work with the App Developers to resolve it. No need to contact us as it already has a high priority.


    Mark

    Support Forums Manager



    For whatever it is worth. Guess we will see what happens.
  17. #17  

    Default Re: mobile banking apps not working

    The BocA app doesn't work on my HTC either though...
  18. #18  

    Default Re: mobile banking apps not working

    Using LG P506 experiencing connection error with the app and Security Certificate Error with the mobile browser. Thanks for assistance.
  19. #19  

    Default Re: mobile banking apps not working

    When I try to get the TD Canada bank app it doesn't show up. Only the US apps.

Posting Permissions